Question Case fans noise not getting quieter


Oct 4, 2014
I've recently had to send my father's 1TB Adata XPG S40G SSD and his Aorus B450M for repairs due to a few issues (the backpanel audio was not working and the system sometimes couldn't find the SSD) and I had to take it apart. Today I've got it back together and the fans are way louder than previously. They seem as loud as the R9 290X fans. I've tried setting the fans to 'Quiet' in System Information Viewer (the app in Gigabyte's App Center) then changing the fan curve manually and nothing. I also set them all to PWM. The CPU fan (an OG Wraith Prysm) did get slower and it went as low as 300 RPM. The case fans seem to run at the same speed with no change because the noise is basically the same. The PSU is a Seasonic 520 SIII Bronze and as far as I can tell, it's at basically the same noise level. The GPU is a Gigabyte GTX 1650 Eagle and has the silent mode when without load. The case fans are 3 XILENCE Performance A+ XPF120RGB and 1 stock from the Deepcool 50 Matrexx case. All 4 are connected through a hub (Deepcool FH-10) to System Fan 1. The RPM both in BIOS and SiV for System Fan 1 (and 2 - I don't know why I see System Fan 2, I've connected the hub to the port near the CPU 8 pin port) is 0. What can I do?


Check several things. You may have missed making an important connection or adjustment. It is also possible the repair shop changed a setting.

  1. The FH-10 fan Hub has ONE of its output sockets marked with a symbol like a dial or gauge. This is the ONLY socket that can send its fan's speed back to the mobo host header. I note that your SYS_FAN1 header says its fan speed is zero! You MUST plug one of your 4-pin PWM-type fans into that marked socket.
  2. Go to that SYS_FAN1 header using System Information Viewer. Look around it for a place to shoose the MODE setting - its choices should include Auto, PWM and Voltage. Set it to PWM so that the header sends out to that Hub the PWM signal it needs to control the speed of its fans. IF you cannot find that control choice in System Information Viewer, you may need to do this in BIOS Setup. If you need advice on how to do that, post back here.