[SOLVED] Computer is stuck in boot menu. How do I fix?

classicbigmike

Prominent
Oct 5, 2020
3
0
510
0
My Lenovo Thinkpad P40 runs Windows 10. I wanted to try out Linux for the first time, so I made a bootable USB drive and attempted to boot from that USB. After using Fn+F12 to access the boot menu, I selected the USB HDD but the screen just flashed black and then went back to the boot menu. I attempted to boot into Windows and it worked just fine.

After some research, I figured I needed to change my BIOS settings. I disabled Secure Boot, then enabled boot by UEFI & Legacy, and enabled CSM. I then went back to the boot menu, but it still would not let me boot into the USB.

I went back to BIOS and changed the Boot Order Priority to prioritize the USB. It still would not boot into the USB. I gave up, and figured I guess Windows 10 is fine. But then when trying to boot into Windows 10 from the Boot Menu, it is now flashing black and then returning back to the Boot Menu. I went back to BIOS and reset all settings back to normal and tried to restart. Nothing. Went back to Boot Menu, my 'Windows Boot' option is no longer there.

Anyone know what I did? How do I fix?

Huge thanks in advance.
 

ASK THE COMMUNITY

TRENDING THREADS