Question Computer wont turn on after xmp ram speed set to speed on package

Apr 6, 2020
1
0
10
0
Cpu: Ryzen 5 2600x with stock cooler
Gpu: Rx 580
Mb: Msi b450 tomohawk max
Memory: Hyper x fury 3200mhz 2x8gb

I was watching a build tutorial guide and all of the guides told me to set the xmp profile so that the ram runs at what speed it should be (my case 3200mhz) I went into bios and noticed my ram was set to 2133mhz and was concerned becuase I know that Ryzen processors need a healthy amount of ram and set the xmp profile and changed the speed to 3200mhz. I pressed f10 to save the changes but my computer never turned on again. The case fans and cpu cooler fans came on and rgb strip on my case, but would not turn on. With further inspection I noticed that with the tomohawk max they have a series of leds to notify what could be wrong with the motherboard and it said that it was the processor. I tried everything (Taking out cpu, bios reset, reseating memory, swapping memory sticks, trying to boot with only one stick, etc.) but nothing would work. I later took it to a repair shop and they said "some of the wiring came loose on the motherboard" So i was happy to have it fixed and brought it home that night and tried to set the xmp profile and it happened again. It didnt boot or anything and i had 100 dollars down the drain for taking it to the repair shop. IF ANYONE CAN HELP ME PLEASE REPLY I AM DESPERATE!!!
 
"some of the wiring came loose on the motherboard" ......?


sounds a little suspect to me, ty removing the battery on the board for 30 seconds. reinstall and try to boot to bios, Not all RAM can actually run at its rated speed on certain setups for a reason that is beyond what I can explain, if you can get back into BIOS try backing the speed down to 3000mhz and see if it will boot. also keep in mind, SOMETIMES after changing the RASM speed a pc can take much longer than normal to boot so you might need to be patient, good luck
 

ASK THE COMMUNITY

TRENDING THREADS