[SOLVED] Ethernet connected but no internet

atlasgaming20

Commendable
Jan 13, 2018
37
0
1,530
0
I just replaced my mobo and cpu today and everything's running smooth, but I don't have internet even though my ethernet cable is plugged in. I've tried reinstalling drivers and swapping ports but nothing worked.
 
Can you get into your router configuration screens. If not then you either have the ethernet mis configured or you are missing some driver for the motherboard. The default ethernet configuration is best set it to obtain a ip and dns automatically if it is not already that.
 

atlasgaming20

Commendable
Jan 13, 2018
37
0
1,530
0
Can you get into your router configuration screens. If not then you either have the ethernet mis configured or you are missing some driver for the motherboard. The default ethernet configuration is best set it to obtain a ip and dns automatically if it is not already that.
I tried ipconfig in my command prompt and it didn't work. I just got "Windows IP Configuration"
 

atlasgaming20

Commendable
Jan 13, 2018
37
0
1,530
0
If it really is a driver issue, you'll need to find another computer to download the driver and transfer it to your computer (though you did say in the original post you tried reinstalling the drivers).
I've been trying to install my BIOS and LAN drivers (unless that's not what I need) to no avail, BIOS is just a .cap file which I have no idea what to do with and the LAN driver just doesn't install.
 

ASK THE COMMUNITY

TRENDING THREADS