[SOLVED] Fans spinning and power light on GPU but not recognizing it

Jun 26, 2020
3
0
10
0
The GPU fans spin, the green light is on the GPU but I can't connect anything to it getting a display, recognizing in Bios or recognizing in device manager.

I've tried reseating and installing drivers but It stats no GPU recognized and won't allow them to install.
Tried reseating ram as well and that didn't work either

This was my old PC, but I upgraded the GPU a few years back and this GPU that's giving me a problem worked with all these same parts minus the harddrive but that shouldn't cause an issue so I don't think it could be a compatibility issue.
Here is my list of parts

PCPartPicker Part List: https://pcpartpicker.com/list/svnMtp

CPU: Intel Core i5-4440 3.1 GHz Quad-Core Processor
Motherboard: MSI H81M-P33 Micro ATX LGA1150 Motherboard
Memory: G.Skill Ripjaws X Series 8 GB (2 x 4 GB) DDR3-1600 CL9 Memory
Video Card: Asus GeForce GTX 760 2 GB DirectCU II Video Card
Case: Corsair 200R ATX Mid Tower Case
Power Supply: Corsair CX 430 W 80+ Bronze Certified Semi-modular ATX Power Supply
Custom: WD Blue 1TB Desktop Hard Disk Drive
 

gamenadez

Commendable
Feb 17, 2018
378
51
1,790
68
It worked before on windows 10 before i put my 1060 in my current computer, could it be the newest version of windows 10?
So when you turn on the PC you dont see any display? If you dont see any thing then that GTX 760 must been dead already.
If you see Boot screen display and then turn black after window load, then its Windows problem. like mine on my old pc.
 

gamenadez

Commendable
Feb 17, 2018
378
51
1,790
68
Try Windows 7.
I had similar problem on Windows 10 with older gpu ATI HD7470, cant detect the GPU at all. When I install the GPU Driver. It give no signal after booting to windows..

So I ended up using Windows 7.
 
Jun 26, 2020
3
0
10
0
Try Windows 7.
I had similar problem on Windows 10 with older gpu ATI HD7470, cant detect the GPU at all. When I install the GPU Driver. It give no signal after booting to windows..

So I ended up using Windows 7.
It worked before on windows 10 before i put my 1060 in my current computer, could it be the newest version of windows 10?
 

gamenadez

Commendable
Feb 17, 2018
378
51
1,790
68
It worked before on windows 10 before i put my 1060 in my current computer, could it be the newest version of windows 10?
So when you turn on the PC you dont see any display? If you dont see any thing then that GTX 760 must been dead already.
If you see Boot screen display and then turn black after window load, then its Windows problem. like mine on my old pc.
 
Jun 26, 2020
3
0
10
0
So when you turn on the PC you dont see any display? If you dont see any thing then that GTX 760 must been dead already.
If you see Boot screen display and then turn black after window load, then its Windows problem. like mine on my old pc.
no, I don't see any display but how could the card be dead if the light indicating it has power is on and both fans are spinning? could it but the PCI slot is dead?
 

ASK THE COMMUNITY

TRENDING THREADS