Question GTX780 artifacts after a while

Feb 16, 2021
3
0
10
0
Hello,

I think my card has finally keeled over.

I was playing with some friends, and the screen went single color (brown) then black, sound got distorted, then cut. Since then I've tried different ram sticks, reapplying thermal paste to both cpu and gpu ( gpu doesn't go over 40 now, but still craps out after a few moments or so), different hard drives, ssd drives, different cables.

The issue usually presents with a small graphical glitch (a warning, I suppose), and then another, more severe graphical glitch, after which the computer hangs, and audio is either cut or distorted/glitching. If I let it sit for a while, I can boot up again, and after a few minutes, the same happens. If I try to boot up again immediately after the crash, I either see green lines, or a single color screen (I've had brown, green, light blue).

I've had an issue with this card before, where it went black during gaming, but I got lucky guessing that it was the PCI-E cables, because after trying different ones, all went back to normal.

I feel like I've exhausted my knowledge-base, but since I'm on a tight budget, I'd like to try whatever might work before I have to commit to a new purchase. I'm currently considering getting a heat gun(not for this single purpose, I know for a fact I will need it soon anyway), and trying to reflow the card.

The model is gtx 780 gigabyte windforce OC 3gb, I've bought it second-hand, and used it for about two years myself.

I'm open to all and any suggestions, thank you for your time.
 

dorsai

Distinguished
Do you have access to another PSU to test with ?

Since it seems fine until it warms up slightly your PSU could also be the cause. I would think that a defective GPU would simply be bad period...the fact that it starts working again if you let it sit indicates a heat related issue which could just as easily be the PSU.
 
Feb 16, 2021
3
0
10
0
I was able to borrow a completely different setup from mine, and put my graphics card inside.

Almost as soon as I finished installing game ready drivers, I was met with an all purple screen.

After that, boot-up leads to either a black screen, or once again, a single color screen (this time either grey or purple).

I take it thats pretty conclusive on it being an issue with the gpu?
 

ASK THE COMMUNITY

TRENDING THREADS