[SOLVED] High vcore and vids Ryzen 5 5600g

May 2, 2022
18
1
15
0
Today I noticed that my vcore and vids voltages are pretty high, I'm running everything at auto because my bobo is an a520 and overclock's disabled.
The voltages(core vid) are reaching 1.463v on idle, I took a look on the internet and that's normal. Butt things change when CPU is on full load, I see various benchmarks with people reaching only 1.3v when mine's reaching 1.325 -1.33v.
Is that normal? Will it break anything? Can I just leave the mobo settings on default without problems?
 
Today I noticed that my vcore and vids voltages are pretty high, I'm running everything at auto because my bobo is an a520 and overclock's disabled.
The voltages(core vid) are reaching 1.463v on idle, I took a look on the internet and that's normal. Butt things change when CPU is on full load, I see various benchmarks with people reaching only 1.3v when mine's reaching 1.325 -1.33v.
Is that normal? Will it break anything? Can I just leave the mobo settings on default without problems?
It's still within range as long as you can cool it properly.
 
Today I noticed that my vcore and vids voltages are pretty high, I'm running everything at auto because my bobo is an a520 and overclock's disabled.
The voltages(core vid) are reaching 1.463v on idle, I took a look on the internet and that's normal. Butt things change when CPU is on full load, I see various benchmarks with people reaching only 1.3v when mine's reaching 1.325 -1.33v.
Is that normal? Will it break anything? Can I just leave the mobo settings on default without problems?
It's still within range as long as you can cool it properly.
 

ASK THE COMMUNITY