Question Monitor won't turn on with cpu i3 8350k without gpu

AnisSV

Prominent
Aug 30, 2019
11
0
510
0
Hello everyone guys i wanted to run my pc without gpu so i plug hdmi on motherboard but when i run it monitor doesn t turn on but the pc work i can hear sound and do something like Alt+f4 and press enter to turn pc off
Help please
 

Wolfshadw

Titan
Moderator
If your graphics card is removed, your BIOS should automatically revert to integrated graphics. You should not have any need to make any changes there. Reboot with the graphics card installed, the display connected to the graphics card and go into BIOS. Reset BIOS to default. Save and exit. Shut down your system and remove the graphics card. Connect your display to the motherboard HDMI output and reboot your system.

-Wolf sends
 

AnisSV

Prominent
Aug 30, 2019
11
0
510
0
If your graphics card is removed, your BIOS should automatically revert to integrated graphics. You should not have any need to make any changes there. Reboot with the graphics card installed, the display connected to the graphics card and go into BIOS. Reset BIOS to default. Save and exit. Shut down your system and remove the graphics card. Connect your display to the motherboard HDMI output and reboot your system.

-Wolf sends
The same dude 😥😔 i think my i-gpu is dead
 

Wolfshadw

Titan
Moderator
While basic Windows drivers should work, have you installed VGA and/or Chip Set drivers from your motherboard manufacturer? If so, and the default settings are set in BIOS and the graphics card has been physically removed, then I cannot think of any other possibilities.

-Wolf sends
 

AnisSV

Prominent
Aug 30, 2019
11
0
510
0
While basic Windows drivers should work, have you installed VGA and/or Chip Set drivers from your motherboard manufacturer? If so, and the default settings are set in BIOS and the graphics card has been physically removed, then I cannot think of any other possibilities.

-Wolf sends
I ll try to get vga dvi cable and i ll see
 

AnisSV

Prominent
Aug 30, 2019
11
0
510
0
While basic Windows drivers should work, have you installed VGA and/or Chip Set drivers from your motherboard manufacturer? If so, and the default settings are set in BIOS and the graphics card has been physically removed, then I cannot think of any other possibilities.

-Wolf sends
But hey maybe hdmi port of the mb is broken yeah bcs pc without gpu can't run yeh maybe it is
 

ASK THE COMMUNITY

TRENDING THREADS