Question msi b550 pro vdh wifi not booting with cpu light on

JoeVarro

Prominent
May 22, 2020
6
0
520
1
So i have recently bought my msi b550 and it looked fine with only the graphics card and psu connected; nothing else, I then later on connected the ram sticks which are ddr4 2666 mhz i think. after connecting them and turning on with no cpu the EZ debug cpu led turned on while all other 3 are flickering and sometimes the mobo restarts and does the same thing. I thought i just need the cpu so I got my ryzen 5600x brand new and put it in after double checking it was the correct way but then nothing changed. my cpu light is on and all others keep flickering while the pc keeps restarting after a couple of non constant time intervals. I also tried flashing the bios by installing the latest version even though the mobo box had the 5000 series ready sticker.

Any ideas?
 
Jan 31, 2022
11
1
15
0
Check ram compatibility on the motherboard manufacturers website in the QVL list, also check the CPU for bent pins. But before doing that, try to reseat the ram to see if there any issues there.
Also, check each ram stick in different ram slots to see if you might have a dead slot or bad ram stick.

edit: do the easier stuff first, like checking the qvl list and reseating/moving the memory sticks, also by clearing the CMOS which can be done by taking the CMOS battery out or by jumping the pins. The cpu reseating should be done as a last resort to the issues.
 

JoeVarro

Prominent
May 22, 2020
6
0
520
1
Check ram compatibility on the motherboard manufacturers website in the QVL list, also check the CPU for bent pins. But before doing that, try to reseat the ram to see if there any issues there.
Also, check each ram stick in different ram slots to see if you might have a dead slot or bad ram stick.

edit: do the easier stuff first, like checking the qvl list and reseating/moving the memory sticks, also by clearing the CMOS which can be done by taking the CMOS battery out or by jumping the pins. The cpu reseating should be done as a last resort to the issues.
Hey I reseated the ram sticks and kept only one!
I also made sure it’s compatible and I am not really sure but i think it is! “btw it’s a kingston 2666mhz 8gb ddr4 ram stick ” I also tried booting without having the ram sticks which as excepted resulted the same, I might try changing the cmos battery and then if it doesn’t work then i would be left with the cpu.

Edit: changed cmos, same results

Appreciate your help!
 
Jan 31, 2022
11
1
15
0
Hey I reseated the ram sticks and kept only one!
I also made sure it’s compatible and I am not really sure but i think it is! “btw it’s a kingston 2666mhz 8gb ddr4 ram stick ” I also tried booting without having the ram sticks which as excepted resulted the same, I might try changing the cmos battery and then if it doesn’t work then i would be left with the cpu.

Edit: changed cmos, same results

Appreciate your help!
By any chance do you have another system you could try testing the cpu on? This would further narrow down any issues with the cpu, and also, do you have any other cpu you could use for the current motherboard you’re using? This would allow you to narrow down motherboard issues
 

JoeVarro

Prominent
May 22, 2020
6
0
520
1
By any chance do you have another system you could try testing the cpu on? This would further narrow down any issues with the cpu, and also, do you have any other cpu you could use for the current motherboard you’re using? This would allow you to narrow down motherboard issues
Sadly not, all the motherboards I have are not compatible with the cpu and i have no other amd cpus, but i’m completely sure the cpu is working properly as I just bought it today and i just removed it and triple checked and all the pins seem to be in place with no broken or bent pins.
 

JoeVarro

Prominent
May 22, 2020
6
0
520
1
What type of cpu cooler are you using? Could you check if it’s mounted all the way?
I am using the stock cooler and yes i am pretty sure it’s all the way in

UPDATE: I have removed my hard drive and now only the cpu light is on, no flickering
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS