Question msi pro z690-a wifi (ddr5) has the led ezdebug cpu go off whenever I turn the newly built system on - any suggested solutions?

Jul 31, 2022
1
0
10
0
I've recently tried putting together a new pc, i put everything together mostly fine and whenever I try to turn on the computer it fails to post as all the fans (cpu, psu, and case) all run completely normally. However the red cpu ezdebug led on the motherboard goes off and the system will shut down after about 10 seconds of running and then proceed to turn itself back on and be stuck in that loop until i remove the power. I get no display and have tried so many different things to fix the issue.

My main concerns are that when I originally tried to install the motherboard into my old case I had placed the standoffs incorrectly and when I tried screwing it in I heard noises from either the board or literally anything else but there seemed to be no cracks in the motherboard as far as i can see normally. The lga 1700 cpu socket on the motherboard seems to be also perfectly fine when glanced at without some kind of zooming lens and no noticeable physical damage on the cpu itself either.

I've checked all sorts of forums and videos for solutions to this issue and have tried almost everything : updating bios, resetting cmos, re-apply thermal paste, change cpu cooler, re assemble the whole build, reseat the ram, reseat the cpu, replugging all the cables as well as try different cpu-prw ports (tried 1 and 2), and all sorts of other minor tricks but nothing has worked at all.

I've already send a support ticket to both msi and intel ab the issue but it'll take a while and having to send out my parts for RMA is a bit of a hassle so I was wondering if there was any other possible minor solutions that might be the fix to the issue?

part list : View: https://imgur.com/a/o4CEyDf
 

Nine Layer Nige

Distinguished
Things to consider...
Have you tried booting without the GPU installed. Your CPU has built in GPU so give it a try.
Your PSU may be under-powered at 600w and seems too cheap to support a high end system components that are in your build.
DDR5 is still very new and can have many stability problems. Have you tried one stick of ram only ?
Also, try booting with no SSD or HDD connected
 

ASK THE COMMUNITY