Question Need help setting 3-pin fan run at full speed

Maq___

Reputable
Nov 15, 2015
420
0
4,790
1
Hello,

I had added a 80 mm case cooling fan to my fanless GPU,mollex connected to the PSU and it really helped lowering the GPU temps ,it worked at full speed.

Today I added a 120 mm case cooling fan to the GPU and connected (3 pin) to the chasis fan connector of the mobo; my mobo is AsRock P45DE3 .

And now the GPU is not being cooled like when it had the 80 mm fan,its temps are way higher.

So,my question is how do I set the 3-pin 120 mm fan connected to the chasis fan connector to run at full speed for all of the time?

Please help me.
 
Couple options, either in the BIOS if possible

Buy a manual fan speed controller, which are somewhat hard to find these days since everything is now either BIOS or software controlled.

Or you go back to using a SATA or Molex to 3 pin connector and let the fan run at full speed. You can buy a 3 pin resistor cable which will slow the fan down alittle also if the noise is to loud.
 
Hello,

I had added a 80 mm case cooling fan to my fanless GPU,mollex connected to the PSU and it really helped lowering the GPU temps ,it worked at full speed.

Today I added a 120 mm case cooling fan to the GPU and connected (3 pin) to the chasis fan connector of the mobo; my mobo is AsRock P45DE3 .

And now the GPU is not being cooled like when it had the 80 mm fan,its temps are way higher.

So,my question is how do I set the 3-pin 120 mm fan connected to the chasis fan connector to run at full speed for all of the time?

Please help me.
According to your MB manual that fan should be at 12 volts.
I don't know why it wouldn't be,
Although you can always go straight to the molex if it isn't....like you did with the old one.
 

Paperdoc

Glorious
Ambassador
Look at p. 56 of your mobo manual. It is not very clear at all, with almost no mention of options for the CHA_FAN header. First guess is IF that header works similar to the CPU_FAN header, then setting the CHA_FAN header to DISABLED may stop any automatic fan speed control and make the fan run full speed all the time. Try that.
 

ASK THE COMMUNITY

TRENDING THREADS