Question NEW PC - System freezes & audio stuttering

Feb 18, 2019
3
0
10
0
Hey all,

I purchased a system build within the last month, however am having issues which relate to system freezes and audio stuttering; specifically within two games (World of Warcraft & Apex Legends) alongside Windows itself.
I did purchase and have since returned within the last 3 months a similar system build in which I had symptom #2 of World of Warcraft on, alongside another graphical symptom. I also returned the first SSD (in spec below) that I purchased for this previous system as I believed it to be the reason for the faults after thorough testing of system. The SSD mentioned below has now been replaced and is a brand new component.

World of Warcraft issue:
#1 Music/sound stutters completely randomly for approx. 5 seconds.
#2 Random pc-wide freezing which last approx. 10 seconds, when I return to the game I receive an ingame system message stating "Lost connection to voice server" "Reconnected to voice server" (along these lines).

Apex Legends:
#1 Audio cuts completely (no stuttering), however I can hear my character and the tinny sound of my own shots when shooting.
#2 Random pc-wide freezing which last approx. 5-10 seconds.

I have noticed some soft, pc-wide freezing within Windows itself such as with internet browsers.

One other game I have tried and tested is Rocket League and none of these issues seem to occur when playing this.

Spec:
OS:
Windows 10 64 Bit (Installed via Microsoft custom installer with code activated - issues before and after code activation)
SSD: Kingston A400 480gb 7200 RPM
HDD: 1TB Seagate 7200 RPM
CPU: Ryzen 5 2600X
GPU: MSI Ventus RTX 2060
RAM: HyperX 3200mhz 16GB
PSU: 650W Corsair Bronze
Mobo: MSI B450 Tomahawk
Twin water cooling system & fans
Corsair Carbide case


Reinstalling Windows to the SSD again has been unsuccessful.
I have tried lots of different setting alterations and installation of new drivers etc (all mobo bios, drivers, audio drivers and gpu drivers are up to date), all unsuccessful.
I have moved the power supply cable to a seperate supply to ensure this isn't causing the issue.
I ran DDU & tested the RAM on my previous system build to no avail, so I cannot foresee this being a solution.
Ethernet cables have been tried and tested.
No lost packets or issues with internet.
Different sound outputs have been tried and tested and all receive the same issue.

Frustrating is to understate this issue. It has happened to two builds within the space of 3-4 months and has ultimately led me to not even want to use the thing anymore!
I suspect it might be something so minor that I'm missing, but I really cannot diagnose it.

Here's to hoping someone may have a solution to this.
Any questions that I can answer, feel free to ask!

Thanks in advance.

P.S Below are just a few Event viewer / Reliability notifications for viewing via tinypic.

Event viewer
Reliability 1
Reliability 2
Reliability 3
Reliability 4
Reliability 5
 
Last edited:
Feb 18, 2019
3
0
10
0
Thanks for your response Dark Lord.
Would you recommend trying to update the firmware? Or should it be a straight RMA and purchase a Crucial or Samsung equivalent?
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS

Latest posts