Question Power Problem in the PC

Sep 30, 2020
8
0
10
0
Hi all
i have a strange power problem in my pc which is when i press the power button it dosen`t do anything as the electricity is cut off so i thought that my PS gone so i went to a technical support he plugged it in the electricity it worked, he told me that you have problem in your electricity ground which causes static charges in it then when i returned home it refuses to turn ON again i measured the voltage around the case and i found voltage around (5v-13v) so i left it .
i tried to open it the next day it worked but when i entered the bios i found this massage
" the BIOS has been reset - load Optimized Defaults " and the date and clock were both wrong although i just bought a new CMOS battery.
my question
are the static charges make the pc to not turn on at all ? or the motherboard itself has a problem in its BIOS which causes this ?
my pc specs:
-600 W power supply
-AMD 3200 G processor
-A320M-S2H motherboard BIOS version (F41 30-7-2019 )
-GTX 1650 Super

I posted before about this problem but today i put more details about it .

Can anyone help me please and tell me what can cause this ?
Thanks All,,,
 
Sep 30, 2020
8
0
10
0
What is the exact PSU? If your technician "tested" a PSU by simply plugging in it and seeing it turn on, the technician isn't actually a technician.
type : Cooler Master 600 W
i also measured the voltage and i found it works so i am sure aslo that the PS is working perfectly
 

ASK THE COMMUNITY

TRENDING THREADS