Question Random reboot in graphically intensive games

Feb 17, 2020
3
1
15
0
Hi,

I'm experiencing seemingly random reboots without a BSOD under graphically intensive games and I don't know where to go from here. I've stress-tested the GPU using furmark with zero problems, stress-tested the CPU with a variety of tools, and run hours of Memtest86 on the RAM with zero reported errors. The reboots occur anywhere from 5-30 minutes playing a demanding game such as The Witcher 3 or Rainbow 6 Siege, but I can run games like League of Legends flawlessly. I originally assumed it was a PSU issue and RMA'd my first one, an EVGA 850GQ. In the meantime I bought a Corsair RM850 but am experiencing the same issues. I'm exhausted and tired. I don't know how to check error logs and would love if anyone could explain that to me.

Full parts list:

CPU: AMD Ryzen 7 3800X 3.9 GHz 8-Core Processor
CPU Cooler: be quiet! Dark Rock Pro 4 50.5 CFM CPU Cooler
Motherboard: Asus PRIME X570-PRO ATX AM4 Motherboard
Memory: G.Skill Trident Z Neo 32 GB (2 x 16 GB) DDR4-3600 Memory
Storage: Inland Premium 1 TB M.2-2280 NVME Solid State Drive
Storage: Sabrent Rocket 4.0 1 TB M.2-2280 NVME Solid State Drive
Storage: Toshiba P300 2 TB 3.5" 7200RPM Internal Hard Drive
Video Card: Sapphire Radeon RX 5700 XT 8 GB NITRO+ Video Card
Case: Fractal Design Meshify C ATX Mid Tower Case
Power Supply: Corsair RM (2019) 850 W 80+ Gold Certified Fully Modular ATX Power Supply
Monitor: Acer XG270HU 27.0" 2560x1440 144 Hz Monitor
Monitor: Dell U2419HX 23.8" 1920x1080 60 Hz Monitor
 
Feb 17, 2020
3
1
15
0
I've tried resetting to default settings on everything, reinstalling windows, reinstalling and updating drivers... I'm at a complete loss.
 
Feb 22, 2020
2
0
10
0
I'm in the EXACT same boat as you man. Running a 3600x with 16gb Trident z neo ram and the exact GPU. I notice audio starts stuttering, and then my peripherals stop responding and then it crashes completely. I've tried about everything with power settings and I've not had anyone reach out with similar issues... hopefully we can get some needed rest soon 😆
 
Feb 17, 2020
3
1
15
0
I'm in the EXACT same boat as you man. Running a 3600x with 16gb Trident z neo ram and the exact GPU. I notice audio starts stuttering, and then my peripherals stop responding and then it crashes completely. I've tried about everything with power settings and I've not had anyone reach out with similar issues... hopefully we can get some needed rest soon 😆
So.. I tried my rx580 in the same build and it resolved the issue. I've initiated an RMA with sapphire. Sorry I don't have an easy solution but I was able to verify it was the gpu at fault.
 
Reactions: Stephen Shanti
Feb 22, 2020
2
0
10
0
So.. I tried my rx580 in the same build and it resolved the issue. I've initiated an RMA with sapphire. Sorry I don't have an easy solution but I was able to verify it was the gpu at fault.
Good to hear you at least got it taken care of. It was still acting up for me when I had the 1060 6gb a month ago.... 😫
 

ASK THE COMMUNITY