Question Secondary HDD unable to initialize

May 2, 2019
1
0
10
Best answers
0
Hey Everyone,

I recently built my first desktop PC a couple months ago, but I am having issues getting my second hard drive working. Here is a list of all my major components:
  • CPU: Intel i7 9700K
  • Motherboard: ASUS ROG Maximus HERO (WIFI) XI
  • GPU: ASUS GeForce RTX 2080 OC Edition
  • RAM: 32GB Corsair RGB Pro 2666MHz
  • Cooling: Corsair H150i Pro
  • Primary Hard drive: Samsung Evo 860 1TB SSD
  • Secondary Hard Drive: WD Black 4TB
After completion I was ecstatic because everything seemed to be working great; however, once I tried to connect my secondary HDD I noticed a problem. When I attempt to initialize the HDD using disk management I always receive an error message saying: "The request could not be completed because of a device I/O error." First I tried searching the internet for a solution (3rd party partitioning software), then I called WD Support and went through their entire trouble shooting procedure (tried things like checking cable connections, trying new cables, trying new SATA ports on the mobo, and using diskpart in the command line). The result was me sending back my original WD Black 4TB HDD for a new, identical drive. Upon connecting the new drive and attempting to format it I was frustrated to see the same exact error message: "The request could not be completed because of a device I/O error." It doesn't matter if I select the MBR option instead of the GPT option either. I find this very odd because from all other aspects my computer recognized the drive just fine. It tells me the storage capacity, serial number, and in the properties window it says the drive is working properly. Can someone please help me solve this problem? If more information is needed just let me know what and I'll provide it.
 

ASK THE COMMUNITY

TRENDING THREADS