Question Slow browsing speed randomly on second router

Lordjas1231

Honorable
Jul 13, 2014
102
1
10,695
1
So i have two routers in my home set up,one is in the living room which is the main primary router (huawei Router) and one is in my room (Netgear Router) connected to the primary router with ethernet cable in one of the Ethernet Lan slots.

Ever since i had the second router set up in my room,sometimes randomly whenever i watch videos on the internet or just browsing in general on Wi-Fi,it would just slow loading down for 2 -3 minutes (but still has full 4 bars signal on wifi) and then back to normal.

On my PC which has ethernet fares a bit better but would also sometimes slow down too and would disconnect from games for perhaps a few seconds or a minute.

I have already set my Primary router DNS to Google,it still does the same thing and i have also just tried setting the DNS to automatic and does the same thing as well.

And also i have tried testing my internet speed for ups and downs,which is fine and fast according the to test results.

I suspect that it has something to do with my second router. But i'm not too sure which is why i'm asking here for experts opinion.
 
Last edited:

Ralston18

Titan
Moderator
Router model numbers?

Which router is configured to provide DHCP IP addresses?

Only one router should be doing so and I would expect that DHCP is disabled on the Netgear router.

Which router ports are you using to connect the routers?

What IP addresses are you using within your network?

How many other network devices do you have; wired or wireless?

Any devices with static IPs?
 

Lordjas1231

Honorable
Jul 13, 2014
102
1
10,695
1
Router model numbers?

Which router is configured to provide DHCP IP addresses?

Only one router should be doing so and I would expect that DHCP is disabled on the Netgear router.

Which router ports are you using to connect the routers?

What IP addresses are you using within your network?

How many other network devices do you have; wired or wireless?

Any devices with static IPs?
I'm no expert and have not much knowledge of these routers and wifi stuff,these internet home stuff was set up by a family member which he is more familar with this kind of stuff,but unfortunally,he is not with me at the moment as he is currently overseas working for a few months. I will try to answer as much as possible.

1.The primary router is a Huawei HG659 and the second router is a Netgear R6300v2

2.Only the huawei router is using the DHCP server.

3.If you mean by slots,i've connected with Huawei Lan slot 1 to Netgear Lan slot 1.

4. If you mean by how i access the huawei router,i use 192.168.1.1.

5. On the Huawei router, we use wireless mostly and is sharing with neighbours (which we know very closely) and the second router Netgear, my PC ethernet is connected to Slot 2,i have my PS4 ( which also would randomly disconnect from gaming online for perhaps 10 seconds or so)and is also connected to the netgear slot 4.
 
Last edited:

Ralston18

Titan
Moderator
What IP address is the Netgear router using?

On your PC go into the Command prompt and run "arp -a" (without quotes.

There should be a list of network devices, their IP addresses (those beginning with 198), and MACs.

Look for duplicate IP addresses and devices you do not recognize.
 

Lordjas1231

Honorable
Jul 13, 2014
102
1
10,695
1
What IP address is the Netgear router using?

On your PC go into the Command prompt and run "arp -a" (without quotes.

There should be a list of network devices, their IP addresses (those beginning with 198), and MACs.

Look for duplicate IP addresses and devices you do not recognize.
Okay,there is not an IP address that is the same and i think those other IP addresses are my other devices such as my iphones,ipad and my PS4 i believe.
 

Ralston18

Titan
Moderator
Did you configure the Huawei router to be 198.162.1.1?

Or, generally more likely, just left it at the default value?

Default for the Netgear R6300v2 is listed as being 192.168.0.1 or 192.168.1.1

How is the Netgear R6300v2 configured? Do you have/know its MAC?

Look at the results of "arp -a" again and determine if any of the IP addresses have the same MAC at the Netgear router.
 

Lordjas1231

Honorable
Jul 13, 2014
102
1
10,695
1
Did you configure the Huawei router to be 198.162.1.1?

Or, generally more likely, just left it at the default value?

Default for the Netgear R6300v2 is listed as being 192.168.0.1 or 192.168.1.1

How is the Netgear R6300v2 configured? Do you have/know its MAC?

Look at the results of "arp -a" again and determine if any of the IP addresses have the same MAC at the Netgear router.
Apologies for the late reply,yes, the main primary huawei router is set to be 192.168.1.1.

As for the Netgear router MAC,i do not know. I might need to ask my family member for that.
 

ASK THE COMMUNITY