Question So I am at 5.0 CPU Overclock, but my gaming performance is unstable.

Noah_43

Commendable
Feb 14, 2017
25
0
1,530
0
So I am running an 8700K on a EVGA Z370 FTW at 5.0 with a voltage of 1.32v max voltage under load. Using a H150i Pro. Pumps and fan are at max. My motherboard says my temps are around 60 which is the same as HW Monitor. I have it set to adaptive. No BSOD or temp spikes. I have enbaled vdroop and disabled C-states. Any advice how I can get better performance?

Task Manager with Rainbow Six open: View: https://i.imgur.com/fAZ5pUV.png

CPU-Z: View: https://i.imgur.com/SuT94SC.png

H/W Monitor: View: https://i.imgur.com/JCI7l71.png
 
I note it's touching low 70's for max temp's in HWMonitor. I'm not really sure of 8700k's but could it be over-temping during game play then throttling back. In throttle periods FPS would goes way down and lag way up.
It shouldnt be, I run 5.1Ghz @ 1.36v with a LLC 5 and its rock solid. CB 20 will hit in the mid 70's with AVX of set turned off and not have issues.

It seems your board doesnt have any LLC setting in the bios. I would read through this and see if you can get any use full information for it.

https://forums.evga.com/Am-I-missing-an-OC-setting-m2840074.aspx
 

Noah_43

Commendable
Feb 14, 2017
25
0
1,530
0
What have you used to stress test & validate your OC is stable?

What are your full system specs?
I am using Intel Burn Test and Cinebench to stress test as well as Prime 95. I am about to turn off C-states and Attempt to hit 5 or 5.1. My full system specs are as follows:

CPU : Intel i7 8700K
CPU Cooler: Corsair H150i Pro
GPU: EVGA GTX 1080SC ICX 3.0
RAM: Corsair Vengence Pro RGB 16GB (2*8)
HDD 1: Seagate Barracuda 4TB
HDD 2: Seagate Barracuda 4TB
SSD 1: Mushkin Eco^2 240GB
SSD 2: PNY C9000 240GB
SSHDD: Seagate Firecuda 2TB
PSU: Rosewill Hive 750W 80+ Bronze Certified Semi-Modular ATX
Case: Cougar Panzer S
This is a copy paste from my stream so ignor anything that isn't important
 

Noah_43

Commendable
Feb 14, 2017
25
0
1,530
0
I note it's touching low 70's for max temp's in HWMonitor. I'm not really sure of 8700k's but could it be over-temping during game play then throttling back. In throttle periods FPS would goes way down and lag way up.
Temps don't get above 80 even with an aggressive overclock and I am struggling to hit 100 stable frames even with stock BIOS settings. Any ideas?
 

ASK THE COMMUNITY

TRENDING THREADS