Question Underperforming Ram & Unable to Enable XMP Profile

Jul 1, 2020
4
0
10
0
I ran a UserBenchmark and discovered that apparently my RAM is "Performing below potential" and that I need to "ensure that a dual+ channel XMP BIOS profile is enabled".

For whatever reason, my BIOS is one of those older CMOS menus, with the solid blue backgrounds. I searched through it fairly thoroughly, but was unable to find anything relating to XMP. This has left me stumped on what to do to fix this issue with my underperforming RAM.

For my RAM I am using 2 identical 8GB HyperX Fury DDR3 CL10 DIMM, in slots (from left to right) 1 and 3.
For my Motherboard I am using a Gigabyte GA-78LMT-USB3 6.0
I can provide further details if needed.

Any help is appreciated, thanks.
 

egda23

Upstanding
Jun 14, 2020
406
70
290
15
Use slots 2&4
Use slots 2&4
I ran a UserBenchmark and discovered that apparently my RAM is "Performing below potential" and that I need to "ensure that a dual+ channel XMP BIOS profile is enabled".

For whatever reason, my BIOS is one of those older CMOS menus, with the solid blue backgrounds. I searched through it fairly thoroughly, but was unable to find anything relating to XMP. This has left me stumped on what to do to fix this issue with my underperforming RAM.

For my RAM I am using 2 identical 8GB HyperX Fury DDR3 CL10 DIMM, in slots (from left to right) 1 and 3.
For my Motherboard I am using a Gigabyte GA-78LMT-USB3 6.0
I can provide further details if needed.

Any help is appreciated, thanks.
The manual says to put them in the slots numbered 1 and 2 on the MoBo; these are the 2 nd and 4th counting away from the CPU
https://download.gigabyte.com/FileList/Manual/mb_manual_ga-78lmt-
usb3_v.6.0_e_04.pdf

And you should refer to Page 21 of your manual; it's all about DRAM in the BIOS
 
Last edited:
Jul 1, 2020
4
0
10
0
The manual says to put them in the slots numbered 1 and 2 on the MoBo; these are the 2 nd and 4th counting away from the CPU
https://download.gigabyte.com/FileList/Manual/mb_manual_ga-78lmt-
usb3_v.6.0_e_04.pdf

And you should refer to Page 21 of your manual; it's all about DRAM in the BIOS
I've changed my RAM to slots 2 and 4, and also, using the manual, changed DCTs Mode in the DRAM configuration from 'Unganged' to 'Ganged'.

I then did another benchmark, to see if things had changed, but unfortunately I am still getting the same response: "Performing below potential (28th percentile) - ensure that a dual+ channel XMP BIOS profile is enabled".

I never changed any of the other DRAM settings, just as I was unsure as to what they actually do, and didn't want to accidentally mess something up.
 

egda23

Upstanding
Jun 14, 2020
406
70
290
15
I've changed my RAM to slots 2 and 4, and also, using the manual, changed DCTs Mode in the DRAM configuration from 'Unganged' to 'Ganged'.

I then did another benchmark, to see if things had changed, but unfortunately I am still getting the same response: "Performing below potential (28th percentile) - ensure that a dual+ channel XMP BIOS profile is enabled".

I never changed any of the other DRAM settings, just as I was unsure as to what they actually do, and didn't want to accidentally mess something up.
Well, leaving the settings to Auto (default) should be correct.
What is the exact reference of your RAM ? These are 1600 MHz as I understand ?
When you open Task Manager (by doing Ctrl+Alt+Delete) in WIN10, and go to the Performance tab and look under Memory, what speed is indicated in lower right corner ?
 
Last edited:
Jul 1, 2020
4
0
10
0
Well, leaving the settings to Auto (default) should be correct.
What is the exact reference of your RAM ? These are 1600 MHz as I understand ?
When you open Task Manager (by doing Ctrl+Alt+Delete) in WIN10, and go to the Performance tab and look under Memory, what speed is indicated in lower right corner ?
Task Manager says 1600 MHz
 
Jul 1, 2020
4
0
10
0
Dis you ran a User benchmark since you moved the sticks ?
You RAM seems to work at it's nominal speed.
Dis you ran a User benchmark since you moved the sticks ?
You RAM seems to work at it's nominal speed.
Sorry for the late response.
I did another test, still turning up as being below potential. I not completely sure if this link will work/stay active, but here you can see the results directly. https://www.userbenchmark.com/UserRun/30726393
 

Zerk2012

Titan
Ambassador
Sorry for the late response.
I did another test, still turning up as being below potential. I not completely sure if this link will work/stay active, but here you can see the results directly. https://www.userbenchmark.com/UserRun/30726393
If you look at your memory it's saying unknown 2X8GB so what is it even comparing it to other unknown memory?

That site is not a very good benchmark tool.
 

ASK THE COMMUNITY

TRENDING THREADS