Feb 18, 2019
2
0
10
Best answers
0
Hello

I am trying to install windows 10 (tried both enterprise and pro) via a flash drive (16 gb)

I do not have access to any usb 3 / 3.1 flash drives, i am using a usb 2.

I just completed building my system :

Mobo: asrock z390 pro

Storage: samsung nvme ssd 970 500gb on m.2 slot

Ram:16 gb ram ddr4

Cpu: Intel core i9 9900k
The system posts and all products are newly bought from trusted seller

I have an external optical drive which the system does not recognize apparently and the system has 4 usb 2 ports 3 usb3 ports and 1 usb 3.1 port

When i try to clean install the windows 10

I get to the error : a media driver your computer needs is missing... and the issue appears to be unsolvable :

I have tried:

- using all usb ports (same issue on usb 3, on usb 2 ports i get the message: windows cannot read the product key settings.

booting the usb without UEFI ( it gets on a Dos like command page and says reboot and select your proper boot device or insert boot media in selected boot device and press any key)

  • Installing drivers while the windows is starting to install while bootable flash was on all usb 3s (because usb 2s wont even get to this point) ( i get the error no drivers device found ... )
  • I have tried downloading intel rapid storage technology latest version and using that as the driver which by the way it wont show anything while the compatibility checkbox is on, i have tried every single driver ( i get the error no drivers device found... )

I need some way to install these drivers on the motherboard chipset without any windows on it so i can install the windows itself on my computer.
 

ASK THE COMMUNITY

TRENDING THREADS