Spielwurfel

Distinguished
Dec 7, 2005
203
3
18,685
Everytime I initiates my Windows, a message appears on the screen telling that Windows recovered himself from a problem at the registry by using a backup copy... But it always appears!! Whta should I do to solve it??
 

pscowboy

Distinguished
Apr 24, 2002
1,129
0
19,290
You're Registry has been corrupted by something. It's time to start protecting it with Ad-Aware & Spybot (they're free); or Pest Patrol ($$) which is easily the best clean up product for spyware,adware, & malware.

In addition, get a Registry clean-up/compacting app like "Registry Fix" ($$); register the product first before doing the first scan. Otherwise it won't go after everything. You will be shocked at the amount of crap it finds. Get rid of it all!
 

riser

Illustrious
Boot your computer and go into Last Known Good Configuration.. what this does is it uses the stored backup copy of your Registry.. if the copy is working, then that's what it will use.. and it could fix your problem.

If not, you'll want to download something like RegistryMechanic or another registry fixing program.. that might take care of the problem.
 

pscowboy

Distinguished
Apr 24, 2002
1,129
0
19,290
Put in a "D" drive Slaved to your original. Put all your "stuff" (don't forget to transfer My Documents as well) on this drive. Transfer your email storefolder here too! Transfer your Downloads folder as well. I mean it; ALL of your dynamic, important stuff!

Only have XP and your apps on "C". This way, if anything happens to "C", you've lost none of your data, documents, archives, etc.
 

Spielwurfel

Distinguished
Dec 7, 2005
203
3
18,685
I know, but it's my father's PC, and he doesn't want to have all the work to re-install Windows and all the programs (there are lots of programs!!)