Wireless connection dropping

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hello,
I am having problems with my wireless connection totally dropping off.
It drops for anywhere between 30 and 60 seconds. Enough time to
completely log me off the net. I have 1 pc wired directly to the router
and that keeps its connection. So I know it isn't the cable signal. I
have 3 laptops that have wireless connections. All three laptops are
having the signal go from excellent to nothing. I bought a new router
thinking it must be the problem. But I am having the same issue with
the new router. Two of the laptops are running XP and the third is
Windows Millenium. I have called D-Link to see what they think the
problem could be and they told me it was my cordless phone. Which
doesn't make any sense, because I have had both the phone and the
wireless network for over a year now and have never had this problem
until last week. Does anyone have any ideas? Thanks
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

brupatti Wrote:
> Hello,
> I am having problems with my wireless connection totally dropping off.
> It drops for anywhere between 30 and 60 seconds. Enough time to
> completely log me off the net. I have 1 pc wired directly to the
> router
> and that keeps its connection. So I know it isn't the cable signal.
> I
> have 3 laptops that have wireless connections. All three laptops are
> having the signal go from excellent to nothing. I bought a new router
> thinking it must be the problem. But I am having the same issue with
> the new router. Two of the laptops are running XP and the third is
> Windows Millenium. I have called D-Link to see what they think the
> problem could be and they told me it was my cordless phone. Which
> doesn't make any sense, because I have had both the phone and the
> wireless network for over a year now and have never had this problem
> until last week. Does anyone have any ideas? Thanks

Try updating the firmware for your router if you have not already done
so.


--
Evolution54
 

Similar threads


ASK THE COMMUNITY