• Our team is working to address issues posting quotes or media to the forums. Please bear with us as we get this sorted out.

LAN

Page 2 - Forum discussion tagged with LAN.
  1. S

    [SOLVED] Two computers, connected via LAN in same way, two very different speeds, pulling my hair out as to why.

    Hello, I have two computers (#1 and #2 below) connected to the same switch, and one consistently sees over 800Mbps download speeds via Ookla speed test, the other sees only 300-400Mbps. All specs below. I have done all of the adjustments on widows 10 suggested (set to max duplex speed, turn...
  2. R

    [SOLVED] Realtek Ethernet Controller Issue

    Suddenly a few days ago, without changing any settings or anything, my LAN stopped working. I checked the LAN cable by plugging it into a laptop, it worked fine. Plugged it back into the PC, same issue persisted. So, since the LAN cable and router were OK, and the LAN port was also lighting up...
  3. T

    [SOLVED] My internet acts weird every few minutes.

    So since about 2 weeks now my internet stops working every few minutes and its getting on my nerves, but its not like it completly disconnects, I cant acces sites like google, facebook or youtube, but when i am on youtube and im watching a video, its working fine, even comments load. When Im...
  4. P

    [SOLVED] How do I set a wireless connection and a wired connection to the same IP address?

    I have a situation that causes me to swap my PC between a wired and wireless connection quite often, and these connections both have different IPs. It wouldn't be an issue if it weren't for portforwarding. Since you can only portforward to one IP address, I can currently only choose to...
  5. keyshift

    [SOLVED] odd network speeds

    I bought an MSI Z390 Gaming Edge AC at the beginning of 2019. I thought it was odd that LAN only got 130 mb/s download, but I figured that was because I made my own cable. At that time and ever since, I have regularly checked for driver/software updates, etc. Recently I tested every cable/router...
  6. banditz

    [SOLVED] Samsung TV link over wired LAN going up and down

    i am attempting to get a samsung NU6900 smart tv up over ethernet. it's connected directly to a Arris NVG468MQ router. unfortunately, its stock firmware and not running anything fancy like DD-WRT or Tomato. i have tried multiple cables(one made by me, one manufactured, both tested OK), and...
  7. M

    [SOLVED] Gigabyte B360 HD3 onboard LAN not working

    I just upgraded my PC with an i5-9600K and an RX 5700 XT, but my ethernet port doesn't doing anything now. This motherboard was my brothers, so I know it works as we were both wired in to our router. I installed all the drivers, but when I try to install the RTL8111 driver, it says "the...
  8. Cactws

    [SOLVED] Internet stops working for everyone when I connect my to the router...

    There has been 4 days this is happening. Internet works fine on every other device when my computer is shut down or not connected to the router via cable. But the moment I connect it, the internet simply stops working, on the PC, on my cellphone and everyone else's in the house. What is going...
  9. Babywimpes

    [SOLVED] Internet keeps disconnecting with no clear cause

    Hi there this is my first post on here so sorry if I'm not giving all details and sorry if my English is broken, it's not my first language. The issue My PC keeps disconnecting from internet (both LAN and WiFi) for about a minute and then reconnects while showing me "connected no internet" in...
  10. iwandejong

    LAN Party with Thin Client

    Hi there! We frequently have LAN Parties, but (even with enjoying the afternoon) we still face technical problems with the weaker laptops. As a result, I wondered if we can create a thin client on one single PC? We are about 7 members and only 3 will be running on a single PC. The rest must...
  11. carson_e

    Question Random Freezes on Windows 10

    So all of this started when I started having audio stuttering... I think that has been fixed but I have a forum post on here about that. After installing my chipset drivers and other drivers I have now been getting random freezes on my computer. LatencyMon says I am getting DPC routine execution...
  12. A

    Question No Internet Access on IPv4 Connectivity

    I've been having this problem for sometime when I am trying to connect to my router or a Range extender, I keep getting the same message which is no internet access on IPv4. Everything seems to be working fine, the network is being identified but that about it. I got no connection to the...
  13. Skayro

    [SOLVED] My router is limiting 100 mbps speed

    I have a modem, conected to a switch and one of those switch cables conected into my D-LINK DIR-825 router (Firmware 7.00). I tested this cable without router and get 300mbps in my desktop, but when I connect the cable in my router, the lan and wifi connections are limiteds to 100mbps. I'm...
  14. coakuduro

    [SOLVED] Cant make connection wiith PC and notebook using LAN cable

    I wanted to connect my PC with notebook through LAN cable (CAT5-568B, also tried few others with 4 wires) . On PC side i use win10 and i set IP to 192.168.0.30, Mask 255.255.255.0 and on notebook side i use win7 with IP 192.168.0.50 and Mask 255.255.255.0. I disabled firewalls on both side, but...
  15. V

    [SOLVED] Weird issue with trying to connect ethernet cable from modem to laptop/ PC

    Hi guys, recently i have this weird problem with connecting my laptop/ PC to my modem with ethernet cable. I have good wifi from my router which is connected to the modem but whenever i try to connect an ethernet cable to my PC either directly from the modem or from my router it always says...
  16. C

    [SOLVED] Changing IP Ranges?

    Hello, I just moved house and when I did I bought a new router as the one I was using was about 10 years old. What I didn't think about at the time was that my server box is set to a static IP (192.168.0.150) but the new range provided by my new Asus router is 192.168.50.2----192.168.50.254. Is...
  17. A

    Question LAN Ethernet Connection working but not working?

    IDK how to explain this well, it shows that I am directly connected to my router, even shows the icon on the bottom right of my monitor. But when I go to use the internet, or play games, it doesn't work? Not sure where the problem is, when I try to troubleshoot, it keeps telling me to reset my...
  18. P

    [SOLVED] Connecting Wireless router to PC via LAN

    Hello, I have constant packet losses and other network related problems, that affect my gaming experience. I believe the problem lies in fact that I'm connected to Internet wirelessly via Wi-Fi router. My question is, if I connect my PC to router's LAN port, will it prevent Wi-Fi related...
  19. T

    Question QoS slowing down LAN speeds (R7000P)

    I am having an issue with QoS. I have a generally slow internet plan due to location. It is DSL with 10 down 1 up. Given the slow speeds, I use QoS since there are two of us in the house with multiple devices, and I find QoS works well to prevent buffering issues for our TV streaming devices. I...
  20. Quadacon

    [SOLVED] Slow Wireless AP on same network as Firewall Router

    Hi everyone, I recently purchased a TP-Link TL-R600VPN Firewall/VPN Router. I use a Technicolor Modem which was provided to me by my ISP, the Wi-Fi radios are off, and I have no devices connected (apart from the Firewall Router). I also have an old TP-Link N600 Modem/Router which is currently...
  21. sha1764

    [SOLVED] Will this configuration work?

    I wanted to know weather this configuration work properly My isp Ethernet cable connected to a switch From that switch 1 port is connected to a wifi router for other device to connect wirelessly Another port from the switch is connected to my primary pc For better understanding a image that...
  22. nonkocka

    [SOLVED] Lag with new router using LAN?

    I set up a new router (Tenda AC9), I connect it to the modem and to my PS4 and PC with CAT6 cables. When I first setup the router I chose the PPPoE connection type, with the username and password that my IPS (DIGI, Hungary) gave me. Upload, download speeds are ten times better, however playing...
  23. TheMysteriousWatch

    Question Intel I219-V not working properly

    Hello,as said in the title,i am getting troubles with the Intel I219-V chip on my Asus ROG z390-F Gaming Motherboard,i am connected to the internet through my isp box,wich is Orange LiveBox 4,i am in france,and the problem is that i get only a 100mb/s link,but with the previous motherboard i...
  24. R

    [SOLVED] LAN download speed falls but Wifi doesnt?

    Ok this is weird When connected via LAN cable to the router, the download speed falls (from ~100MBps to 20MBps) after 2 mins of usage. Note that ping and upload speeds do not fall. When compared this to a wireless connection to the same router, the download speed stays normal (~100MBps). Some...
  25. Yam[0]

    [SOLVED] Huge ping spikes over ethernet.

    I've had this problem for a few months now where a few hours every night my ping spikes regularly. If i ping the router directly over an ethernet connection i get <1 ms regularly with >1000 ms for 1 secound every maybe 30 secounds for a few hours. I have checked and re checked all the...
  26. J

    [SOLVED] Slow LAN Port? MSI Motherboard

    Hello, first time asking on the forum. These threads have helped me in the past, but I can't seem to find support for my issue... So here I am. I'd like to think that I've narrowed down my issue and determined it's a software or hardware issue with my LAN port (hopefully not the latter). It's...
  27. 1

    [SOLVED] Inconsistent LAN speed

    My LAN speed has been very inconsistent lately, sometimes the download speed is around 150mbps but a few seconds later it would drop to around 5mbps... Which makes online gaming almost impossible. I have tried using a different ethernet cable directly from the wall into my PS4, but the same...
  28. P

    [SOLVED] What to do if download speed is great but websites load slowly?

    For the last month or so my browsing speed started to get really bad. Sometimes it's completely fine but about 70% of the time websites take 7-10 seconds to load, and sometimes chrome even fails to load them for the first time. The problem is present on a computer with a wired connection, on a...
  29. S

    Question Lan not working

    I have a b450 gaming plus motherboard and the lan cable stopped working after it had been working for about 3 or 4 months, i have tried to reset the pc, download drivers, update the bios and nothing is working, the light on the lan port isnt working and is not turning on at all i have made sure...
  30. B

    [SOLVED] can't connect to internet

    Hi there I installed 2 windows 7 to 2 pcs. Installed all the drivers. and 2 pcs are connected to a modem via an 8 port switch. now the problem is: although file sharing and printer sharing works fine between 2 pcs, one of them connects to the internet but another doesn't the one with the problem...
  31. Char Aznable

    Question LAN issue

    I got a W7 PC, working in a Work Group with several others. The problem is that the W7 PC can visualize every single PC with their shared printer and folders, but is not visible to the others ones. I make ping to the W7PC and i got response, but that one is not accesible. I disabled the windows...
  32. Jakulele

    [SOLVED] How exactly does LAN work?

    My question is pretty simple, is there anything more to LAN than just basic internet connection I get when buying a plan from an internet provider? Thanks
  33. S

    [SOLVED] WLAN is isolated from LAN

    My router seems to separate WLAN connections from LAN. I can't run media servers over LAN because of this. Is there a way to bridge these connections?
  34. M

    [SOLVED] Just built new pc and cant connect to the internet

    So i just built my first gaming pc and as i installed windows 10 and booted it up, i went to connect to the internet and it says i don't have a network adapter. So i looked up solutions and couldn't find one that worked. Then i was told i shouldn't need a network adapter as i always use LAN and...
  35. [SOLVED] Use WiFi over Ethernet for internet, but the other way around for local file sharing?

    I have a desktop and a laptop, and I prefer 1 Gbps transfer speeds for local file sharing when my laptop's sitting on my desk. My WiFi Router is 100 Mbps only, but is the main source of internet access. Both systems are connected directly via LAN, 1 Gbps link speed, fixed static IP addresses...
  36. G

    [SOLVED] 6 people LAN party, internet speed and network switch?

    So i'm planning to have a small LAN party with 6 people and was wondering if an 8 port 10/100mbps network switch would be good, i have 95mbps on my pc normally. Would that be enough bandwith for 6 people?
  37. A

    Question Can't connect to my PC if it's connected using LAN

    Hi My PC is connected to my ADSL modem using LAN cable and I want to wirelessly transfer data between my phone and my PC. Before I use a LAN cable, I was using a WiFi dongle to connect to the internet and I could transfer data without any problem using ShareIt or other apps but now I can't. LAN...
  38. S

    [SOLVED] NAS Setup LAN speeds woeful

    Hi all, I spectate on these forums regularly but I have never created an account so this is my first post. I'm super new to NAS and I recently purchased a new Synology DS418 and 3x2TB Seagate Firecuda hybrid drives and set them up in a RAID 5 array. Everything was going swell until I started...
  39. S

    [SOLVED] Any good non-mechanical tenkeyless keyboards?

    I've been looking for a tenkeyless keyboard for easier portability to LANs, but all the ones I've found seem to be mechanical. I personally prefer a solid membrane keyboard over a mechanical (I mainly use a Razer Deathstalker), so I was wondering if something like this exists. If so, any...
  40. yullbarez

    [SOLVED] Not ethernet after BIOS Reset

    Hi i've reset my workstation PC's BIOS. After resetting bios i couldn't connect the ehternet ethernet . I've checked all drivers reinstalled but can't solve it. İt looks like causing bios settings. Mothetboard model Asus X99 Rampage V Extreme and i didn't know where the lan settings. I can't...