Question 1 long beep and 3 short but the gpu is working

Ninjair

Reputable
Jun 26, 2016
6
0
4,510
0
Specs :
Mobo :Asus prime x370 pro
CPU : R7 1700
Ram : 2x8 HyperX Savage 3000mhz cl 15
Gpu : Various (R7 370 , Radeon 4670 , HD 3450)
PSU :Corsair CX 550m

So one day my pc froze with a black screen and windows 10 got corrupted (wouldnt close with the button). Now sometimes the screen opens for a little while and blacksreens after 10 to 30 minutes or just doesn't open at all. If it doesnt open pc does 1 long beep and 3 shorts (gpu error). i tried 3 working gpu's in both 2x16 pcie slots. The motherboard and psu are fairly new (last motherboard died). I Disconnected everyting other than the (new) nvme ssd , and the components mentioned above , also tried 1x ram in both 2nd and 4th slots. Does anyone have any idea what may cause the problem?
Thank you for your time.
 

Ralston18

Titan
Moderator
Even though the PSU is fairly new that does not mean that the PSU cannot be the problem.

550 watts may not be enough to support the system. Especially if the provided wattage is not up to what it should be.

Have you tried using the motherboard's integrated video ports (HDMI & DP)?

Remove the GPU and determine if the gpu beeps and freezes/black screens stop.
 

Ninjair

Reputable
Jun 26, 2016
6
0
4,510
0
My cpu doesnt have intergrated graphics and 550 watts are fairly sufficient for my system especially if you consider that 2 of the 3 gpus tested doesn't have a 6x / 8x power connector.
 

ASK THE COMMUNITY

TRENDING THREADS