Question 970 Stuck at 135mhz under stress

Jul 31, 2018
12
0
10
0
I've benn having this issue with my 970 where it randomly locks it self to performance state 0 at 135-162mhz and even under stress wont get back to normal speeds.
it has happend 3 times before in a span of a year but now happens every two days and after trying many things (Driver uninstaller, disable and re enable in device manager, dumping the bios, etc.) the only two things that have a chance to fix the issue temporarily are good ol' remove and re insert the card or fresh installation of windows.

I dont have the money right now to buy new parts so im stuck with what i have, even my pc is a hybrid using a CX550 to power the 970 inside an optiplex 9020, for more details i link the DxDiag specs
https://pastebin.com/2GHBex9C and GPU-Z results
https://pasteboard.co/IjoccEA.jpg
i'll be quick to answer any question
Thanks for your time
 
Can you check the GPU by using some other Power Supply unit ? How OLD is the GPU ? What all current Windows Power plans are enabled on your OS, high performance, or balanced ?

Also, have you tried setting the Power management mode from "Adaptive" to "Maximum Performance" via NVCP ? Does this help boost the GPU clocks ?

 
Last edited:
Jul 31, 2018
12
0
10
0
I witnessed it being tested on another rig when i bought it last year without problem, as far as i know it was 4 years old but never used or oc'd.
i always switch to high performance mode each time i install windows
yes i have tried switching profiles with nvidia control panel and even profile inspector without any changes
 

ASK THE COMMUNITY

TRENDING THREADS