Aug 22, 2022
2
0
10
0
Very recently i have tried to factory reset my macos but i screwed up by doing these exactly in order

1. I restarted my mac and entered recovery menu via command + r

2. I deleted my disk and renamed it , but i made a stupid mistake by restarting the macbook and not reinstalling the macos sierra after the disk format . This caused a circle with a line to appear on my screen .

3. I reopened the disk menu and i opened the first aid tool for my disk and restarted my macbook again and after the restart the i got the error again so i simply did the step one again

4. This time i tried to reinstall macos sierra but installation tool gave me a message that said "Recovery server damaged. Not knowing what to do i tried to delete my disk again and restarted my macbook to see if there would be another error besides the circle and there was , this time i was getting a flashing disk on my screen .

5. I tried opening recovery via option command r but after i had entered my wifi password , i got error 5101F and i ran out of ideas on how to reinstall macos .
 

ASK THE COMMUNITY