please

Forum discussion tagged with please.
  1. R

    Question CPU usage rises to 50% without doing anything after starting windows by about 12 mins

    Potato Samsung NP300E5C laptop (<-- not exactly the one there) intel core i3-3110M @2.40Ghz Intel HD graphics 4000,NVIDIA GeForce GT 620M 4GB ram DirectX 11 Windows 7 Home premium N 64-bit device manager Was working well one day until suddenly the blue screen appeared while playing nothing new...
  2. T

    Question Spilled dip spit on motherboard, Help if you can, it would be appreciated.

    Pc specs: I5-6400 16gb ddr4 2400 rx 580 ( when it works I guess) Gtx 750ti ( when nothing else works) A stolen intel core 2 duo heatsink with some hydraulic bearing fan that is quiet unless temps go above 60c which they don’t Windows 10 Tried reinstalling, reseating, holding my thumbs in my...
  3. Dylan1999

    Question Computer crashing randomly

    Alrighty so Ive got this issue thats starting to make me angry. Id just be playing overwatch with my buddy and then suddenly my monitors turn black, i get a stupid repetitive generic glitch noise and itll either turn off by itself or i have to turn it off. Ive already tried running sfc /scannow...
  4. M

    Question What is the problem of my system?

    Hi, My problem is, that when I start my computer at first everything seems right the Mainboard screen pops up and when an screen pops up, where the DMI pool data is verified it suddenly restarts it self. My System: -2 G.Skill Ripjaws 2 GB DDR 3 RAM -1 Kingston Hyper X DDR 3 2 GB RAM -An GeForce...
  5. F

    Question My internet speed on my pc is staying slow compared to other devices

    I have a very decent gaming PC with a dedicated PCI WiFi card and yadayada, but my internet speed stays at ~25mbps, while my mac is up at 100mbps. Plugging in ethernet into the mobo does not help, please i need a fix! I have made sure I have all the drivers, my wifi card can support up to 6Gbps...
  6. L

    Question What is causing the problem?

    So here is the deal. I had a bios problem while downgrading bios and my computer would boot but no POST signal or image on monitor. Got my bios chip reprogrammed with eeprom. Guys who did it tested it and it worked. They tested my CPU, MB, RAM and they put their graphics and psu and it did boot...
  7. B

    Question Why Is my i7700hq automatically under clocking itself please help

    So my Dell xps 9560 that I bought manufacturer refurbished, I had not realized it till I thought "this thing is having a harder time doing simple web browsing than it should have". so I got some software to see monitor the cores and voltage, and to my surprise it was always staying at .78ghz...