Question How to fix PC Bootlooping only shows VGA BIOS

Sep 20, 2021
3
0
10
0
few days ago, my PC malfunctioned. When i tried to turn on my PC, it suddenly got into a boot loop for some unknown reasons. It only turns on, shows the VGA BIOS, turns off, and then repeat.
Solutions that he i tried to do :
-Unplugged the PSU cable and press the start button for 30 seconds then plug back in
-Reseat the ram
-Unplugging everything except PSU and HDMI
-Tried to open bios by pressing Del + F2
A help would be much appreciated.

Specs:
MOTHERBOARD: Bulldozer H61 - mATX
PROCESSOR: i7 3770 - 4/8 - 3.40-3.90 Ghz - 8MB
COOLER: INTEL STOCK COOLER
RAM: Kingston HyperX 8GB DDR3 1600Mhz
GPU: INNO3D GTX1050Ti Twin X2
SSD:ADATA SU650 120GB 3D-NAND
PSU: Aerocool LUX 550W 80+ Bronze - ATX/mATX

What shows on the display :
View: https://imgur.com/a/MWWCXa3
 
Sep 20, 2021
3
0
10
0
Are you able to go into the BIOS ?

If you are check the boot device, and see if the SSD is present and set correctly.
im not able to go to the bios. i tried to press the bios keybind but it still doesnt work. it just keeps on turning on and off and showing that vga bios info thingy i posted under my post
 

Bob.B

Respectable
Feb 8, 2021
1,894
229
1,890
70
few days ago, my PC malfunctioned. When i tried to turn on my PC, it suddenly got into a boot loop for some unknown reasons. It only turns on, shows the VGA BIOS, turns off, and then repeat.
Solutions that he i tried to do :
-Unplugged the PSU cable and press the start button for 30 seconds then plug back in
-Reseat the ram
-Unplugging everything except PSU and HDMI
-Tried to open bios by pressing Del + F2
A help would be much appreciated.

Specs:
MOTHERBOARD: Bulldozer H61 - mATX
PROCESSOR: i7 3770 - 4/8 - 3.40-3.90 Ghz - 8MB
COOLER: INTEL STOCK COOLER
RAM: Kingston HyperX 8GB DDR3 1600Mhz
GPU: INNO3D GTX1050Ti Twin X2
SSD:ADATA SU650 120GB 3D-NAND
PSU: Aerocool LUX 550W 80+ Bronze - ATX/mATX

What shows on the display :
View: https://imgur.com/a/MWWCXa3
Remove the gpu and connect the monitor to the mobo...test.
If no help remove the bios bat and take it to the store and buy a new bat.
Press and hold the power button for 20 secs then install the new bat....test.
 
Reactions: RodroX

ASK THE COMMUNITY

TRENDING THREADS