Question Installing 2nd NVMe SSD made my primary unbootable

Oct 12, 2019
2
0
10
0
Hello,

My computer was running just fine for almost two months now. Today I tried to install another 1tb NVMe SSD.
I went into the BIOS to check the boot order. Ended up turning on XMP and virtualization as well. This caused boot loop with the BIOS and keyboard inputs freaking out.
BIOS was on F3. I tried clearing CMOS and reseating both SSD.

Ended up flashing new BIOS. So I am now on F6b. It's working fine and I haven't changed anything from default except Boot Order. I still cannot boot into Windows.

I have tried:
  • a Linux boot USB and checked the primary SSD is still accessible.
  • a Windows boot USB to try to "Repair Startup" option.
  • booting with only the one NVMe SSD.
  • changing the M.2 slot from A to B on the board.
My weekend is ruined, I have no idea what my next steps are. I am afraid of having to install Windows and all my software all over again. Is there anything you would suggest?
At this point I am unsure if I should install Windows on the Silicon Power drive and use the WD drive as the secondary.

Any help is appreciated. Please let me know what other information I can provide.


My specs:
Aorus X570 Ultra
AMD 3800X
GSkill 32GB RAM
RTX 2080
1 3TB HDD, 1 2TB HDD

Primary Windows
WD_Black SN750 1TB NVMe Internal Gaming SSD - Gen3 PCIe, M.2 2280, 3D NAND, Up to 3470 MB/s - WDS100T3X0C
New Secondary
Silicon Power 1TB NVMe PCIe Gen3x4 M.2 2280 TLC R/W up to 3,400/3,000MB/s SSD (SU001TBP34A80M28AB)
 

Ralston18

Titan
Moderator
What SATA ports are the HDD's using?

Does the following link show your motherboard?

https://www.gigabyte.com/us/Motherboard/X570-AORUS-ULTRA-rev-10#kf

And the following link should be the motherboard's User Manual (do verify that I have identified the applicable User Manual):

https://download.gigabyte.com/FileList/Manual/mb_manual_x570-aorus-ultra_1002_e.pdf

Refer to physically numbered Pages 19, 20, and 21 with regards to using M.2 and SATA ports.

Use the BIOS Setup screens to check the configuration per Section 2-5, and physically numbered page 33.
 

ASK THE COMMUNITY

TRENDING THREADS