Question Is my motherboard fried?

Oct 11, 2022
2
0
10
0
Hello all!

I built my pc back in 2018.

I built it using the MSI Z390 MEG ACE (premium MoBo) and the BeQuiet Dark Power Pro 11 1000W which gave me good opportunities for locking the turbo clock for the i9 9900K that was newly released at that time.

1,5year ago my pc suddenly shut down and did not want to start (maximum it started running for 5-10 seconds and most of the time it shut down instantly after releasing the power button). After doing alot of troubleshooting, reseating MoBo, checking capacitors and just the general PCB, checking with another PSU, changing back to old ram sticks, changing the thermal paste etc.
Nothing was working until I bought a new AiO Liquid Cooler (in Sweden you can buy a product and try it for 14 days and then leave the product back for full refund as long as you havent made physical damage to the product, scratching it etc.). Then the PC booted up and the issues were gone. Therefore I left my old AiO that still had warranty left back where I bought it and got it fully refunded since I had established that it was the culprit.

Now all of a sudden 1 week ago my PC shut down all of a sudden while gaming. It did not want to start at all. After clearing CMOS it booted up and the first thing I did was to check temps, they were all good, idling at around 35 degrees C and on load (which it permitted me to test without shutting down) was around 55-60C. So the AiO was not the problem. The PC continued working normally for 3 days so I thought it was just a one off thing but then it shut down again, sometimes I got it working for 1hr, sometimes 6hrs, sometimes it would shut down after just a few minutes.

Then I were gone for two days so did not have the ability to test it more until yesterday and then it did not boot anymore at all despite me trying the following:

  1. Tried a new PSU again which did not fix the problem.
  2. Tried switching the MoBo battery
  3. BIOS reset
  4. Switching RAM sticks and trying to make it POST without any sticks
  5. Checking and reseating CPU
  6. Tried to jumpstart it using a screwdriver
etc.

Finally I had enough and saw one last way out: to reseat the MoBo if it was suddenly getting shorted by the case or standoffs or something. When flipping the MoBo around I see these attached marks in certain places(links below). Looks like either really badly burnt soldering or molten silicon (if that is used in certain places on a MoBo).

Now by looking at it with the eyes it does not look good and I was mentally already prepared to do an upgrade of MoBo and CPU now that intel releases their 13th gen. But nonetheless I would like you guys words and suspicions. Is this what is causing the issues that my MoBo is not starting?

The only thing on the motherboard that lights up is the MSI onboard power button when its connected, nothing else is lit and nothing happens when I reset CMOS.

Link to pictures of MoBo:
View: https://imgur.com/gallery/FqbCBeS




Thanks in advance
Edward
 
Last edited:

Ralston18

Titan
Moderator
Not sure about those gold/amber colorings - maybe flux. Or someone tried gluing in the connections.

However, the last image 4/4 shows what appears to be a hole of some sort. Something got hot and blew....

Probably not repairable.

Wait for other comments and suggestions.
 

Ralston18

Titan
Moderator
Interesting.

Although, to me, the hole looks cleaner in the blowup than in 4/4.

And, looking back, I see what appears to be another strange hole in image 3/4. Hole being between the black screw head and the three "dots" at the edge of the card. That does not look right either.

Wondering if someone tried to repair the card by some means (baking it ?) and then gluing up anything loose? Not a good "fix".

Might be worth a few more photographs....
 

ASK THE COMMUNITY