Overclock failed...I'm running at stock speeds?


Mar 16, 2009

I originally had an Athlon x2 4000+ with 2GB of RAM, on an old prebuilt mobo. I upgraded the RAM to a 4x1GB kit of Kingston several months ago and everything worked fine. Recently, I upgraded to a Phenom 720 and an ASUS M4A78-E. The 4x1GB Kingston kit caused many, many BSODs and an OS corruption, so in an attempt to get my computer in at least a usable state, I put in my old 2x1GB kit (Hyundai brand) and everything worked fine (albeit gaming was a little choppy). Most recently, I bought a new 2x2GB kit of mushkin DDR2-800 CL5-4-4-12 RAM, and have been running everything at stock/default speeds, but I keep getting a "Your overclock has failed, press F1 to go to setup or F2 to load default values" message.

Normally I'd think that it's just the RAM, but two separate kits have given me issues.

I've flashed to the latest BIOS, set everything to factory defaults, I've tried setting the RAM manually to its specifications given by mushkin, and I still get the message.

Any suggestions on how to fix this, or what the problem may be?