[SOLVED] Port Forwarding

Chrixy

Commendable
Nov 14, 2018
22
1
1,525
1
Hello,

So I need some help here to open some network ports.

I have a Netgear Router connected to my ISP's Modem, and I am trying to open the port 32400 so my Plex Server will work properly. I have some problems with that.
I have opened the port on my Netgear Router (so I know that it is open there) and I think I have on my Modem as well. What I mean by that is that I have opened the port on my Modem to my Router's IP. I don't know if that is correct? I'm used to open ports and connect them to my computers IP, but I'm not connected to my Modem, I'm connected to the Netgear Router so I don't see my IP in devices to connect it to..

Back in the days when I hosted my Minecraft Servers and before I got my new ISP's Modem, I could just open the ports on my Netgear Router and it was open, but now, the Modem is blocking it, and I don't know how to open it.

I have unblocked/allowed the port in my firewall settings on my computer as well in both Inbound Rules and Outbound Rules.
I have used this tool on the website https://www.yougetsignal.com/tools/open-ports/ to check if the port is open or closed after all this, and says that it is closed.
I also can connect to my Modem with a Switch if that is the only solution, but I hope to avoid that.

Can someone here help me with this problem?
If you need more info, just ask me in the comments and I will answer them.

Thank You!
-Chrixy
 
Too many variables involved here you need to make this more simple. The simplest option to start is going to be to change the IP on your pc to the same IP you assigned to netgear router wan port. Now unplug the netgear and plug your pc directly into the the ISP router in its place.

If this does not work then you have to question does the pc ever get the packet or does it get the packet but does not respond. You must have a program active on the port or the scanner will say it is closed.

Many times on this forum the problem with port forwarding is that people do not actually have a public IP address. Does the ip address you see assigned to the wan port on the ISP router match the IP address you see in the port scanning tool. If not you do not have a public IP.
 
Last edited:
You are correct. On your modem, you will need to open the port and forward it to the WAN IP address (not the LAN IP address) of your router. Then on your router you would open the port and forward it to the IP address of your computer. If possible I would set this rule to be logged (unfortunately many consumer grade devices are terrible at logging events).

You may want to connect your computer via the switch (or directly to the modem) for testing. It might help you determine where the issue is.

There are alternatives to port forwarding, like setting up a DMZ ... it depends on what options you modem has.
 
Reactions: Chrixy

Chrixy

Commendable
Nov 14, 2018
22
1
1,525
1
You are correct. On your modem, you will need to open the port and forward it to the WAN IP address (not the LAN IP address) of your router. Then on your router you would open the port and forward it to the IP address of your computer. If possible I would set this rule to be logged (unfortunately many consumer grade devices are terrible at logging events).

You may want to connect your computer via the switch (or directly to the modem) for testing. It might help you determine where the issue is.

There are alternatives to port forwarding, like setting up a DMZ ... it depends on what options you modem has.
Thanks, that is what i thought, but I don't get any options to use the WAN IP-Address, only the LAN IP-Address when I do stuff in the web interface on my Modem.

I haven't tested to open the port when I'm connected to the Modem, I'm going to test this when I get the time.

I just added a static IP-Address to my Netgear Router and set that up as a DMZ-Host in the interface of my Modem, so now every port I open on my Netgear router should be open? If yes, then there is something else blocking it since the ports that I have opened in my Netgear still says its closed. Any ideas on this?

If your modem has this option this is what I would do to simplify things--just put your netgear in the dmz so you only have to mess with ports in one place. This makes even more sense if your entire lan is connected to the netgear.
Read above what I wrote about DMZ. Do you have any ideas?

Thanks to you both! :)
-Chrixy
 
Too many variables involved here you need to make this more simple. The simplest option to start is going to be to change the IP on your pc to the same IP you assigned to netgear router wan port. Now unplug the netgear and plug your pc directly into the the ISP router in its place.

If this does not work then you have to question does the pc ever get the packet or does it get the packet but does not respond. You must have a program active on the port or the scanner will say it is closed.

Many times on this forum the problem with port forwarding is that people do not actually have a public IP address. Does the ip address you see assigned to the wan port on the ISP router match the IP address you see in the port scanning tool. If not you do not have a public IP.
 
Last edited:

Chrixy

Commendable
Nov 14, 2018
22
1
1,525
1
You must have a program active on the port or the scanner will say it is closed.
This was the solution. It was open all the time, but I forgot to have Plex open. I was just so focused on seeing that the port was open before I open Plex that I forgot that Plex actually had to be open so the scanner could see that the port is open. Thanks! (And yes, I have a public IP).

Thank you all 3 for your help! :)
-Chrixy
 
Reactions: anotherdrew

ASK THE COMMUNITY

TRENDING THREADS