Question Problems installing BIOS, Windows 10, & Internal Hard Drive missing

Feb 10, 2020
4
0
10
0
I just finished building my PC, and was able to install Windows 10 and get to the desktop and access the internet, but there are some problems and things missing (such as my Internal HD), probably resulting from going through BIOS the wrong way as well as perhaps connecting cables the wrong way during the build. My motherboard is a Gigabyte X570 Gaming X.

So I'll break it down by issue. But before I continue, these are the parts I used.

BIOS/UEFI
It's based on my X570 Gaming X motherboard. When I first turned on the computer (I had the USB 3.0 flash drive with the Windows 10 installer connected), the keyboard and mouse turned on, but nothing was reaching my screen via HDMI. So I believed I pressed F2, and if not, I may have pressed Delete. Nothing showed up still, so I turned the computer off and on again a few times. Eventually, I was greeted with the "Classic" view of the UEFI (with the M.I.T. tab, as well as the System, BIOS, Peripherals, Chipset, Power, and Save & Exit tabs). I wanted to update the BIOS because I heard that was a good idea, but my manual (it's so confusing and unhelpful most of the time) didn't include instructions on how to do so. So I turned the computer off again, turned it back on, pressed Delete, and the Windows 10 installer process started.

Windows 10
Once I got to the Desktop, I was able to connect my ethernet cable and get on the internet. However, it was very odd that I wasn't greeted with the task manager that showed all the drivers and everything else that was updating. (what this guy was going through in this video at the time stamp of 17:45 (
View: https://youtu.be/vHS_3qi0kXg?t=1065
). It just was at the desktop, almost as if I had already done all of that updating driver stuff.

Also, I couldn't register my activation key (I was greeted with error 0x87e10bcf (Something prevented us from communicating with our activation servers. Wait a few minutes and then try again.) I did wait a few minutes, and I even reset the computer, before trying again, receiving the same error message.

Internal Hard Drive
When I was installing Windows 10, at the step where you direct where you want it installed, all I was able to select was Drive 0, which I believe had only 64GBs. I didn't see my 4TB 3.5" 5400RPM Western Digital Purple Internal Hard Drive. And once I was able to get to the desktop and then look at the This PC folder, I didn't see it either.

I could have sworn that I set the SATA power cable up correctly. My only thought is that the SATA data cable which I also attached to the HDD may have been attached to the wrong SATA3 connector on the motherboard. The video I was watching said that it sometimes matters where I should connect it (there were 6 areas to connect on my motherboard) and that I should look at the manual to confirm where. But the manual didn't tell where to put it. All it said was "The SATA connectors support RAID 0, RAID 1, and RAID 10. It also numbered the connector pins with definition words such as Pin #1 being GND, Pin #2 TXP, #3 TXN, #4 GND, #5 RXN, #6 RXP, and #7 GND. It also said the three on top were 4, 2, and 0, and the three on bottom were 5, 3, and 1. I'm pretty sure I connected to 2, but I can't remember for sure.

Solid State Drive
I'm not sure if the SSD was installed correctly or not. I'm using a PCIe Gen 3x4 M.2 2280 512GB SSD. I installed it under the heat sink area, but there was no place to attach any sort of SATA cable afterward. It's not showing up when I go to "This PC"

Memory
I'm pretty positive I put in the two 8GB DDR4-3200 Memory sticks correctly. But do I find out?

I know this is a lot, but I thought it best to include this in one thread rather than create multiple threads.
 
Feb 10, 2020
4
0
10
0
I was on another forum, and I responded with this message. Maybe it can help give you more information about my problem.

"Firstly you need to access uefi/bios before attempting to install Windows."

Disconnect your USB drive."

I already installed Windows. Do I need to uninstall it? If so, how would I do that? Or do I just need to disconnect the USB drive, turn off the computer, and turn it back on?

Also, when I turn it on, before it goes to Windows, I'm greeted with the startup Gigabyte screen. It says:
DEL: Bios Setup \ Q-Flash
F9: System Information
F12: Boot Menu
End: Q-Flash

"If your motherboard has onboard video and your GeForce try connecting video to both to see which bios is outputting on, reboot and swap cables if it's not displaying. (Not both at the same time). If it's still not working, remove the video card and only use onboard (for now)."

I tried to look up whether my motherboard has onboard video or not, but couldn't find any mention of onboard video. I really don't know what that even is.

When you are talking about "connecting video", what does that mean? Are you talking about where I'm placing the HDMI cable? If not, can you explain?

This may not be relevent, but it says that the Initial Display Output is PCIe 1 Slot

"Once you can get into bios/uefi, there will be a selection for drive configurations, look there to verify how things are setup, and what the boot order is. You probably want the boot order to be something like USB, nvme, hard drive. Also check what it thinks you have for ram, etc."

I don't know how to find where the drive configuration section is. And my manual won't help tell me how.

But maybe I did stumble upon it? I'm able to see the following:

SATA Slot Info:
P0: WDC WD800JD-75MSA3
P1 - P5: N/A

PCIE Slot Info:
PCIEx16: PCIe 3.0x16 @ 1.0 x16
PCIEx4: N/A
PCIEx1_1: N/A
PCIEX1_2: N/A
PCIEX1_3: N/A

M.2 Slot Info:
M2A: N/A
M2B: N/A

Also, as I'm typing this, I've taken out the USB with Windows 10. Under Boot Option Priorities, it says:
Boot Option #1: Windows Boot Manager (P0: WDC WD800JD-75MSA3)
Boot Option #2: P0: WDC WD800JD-75MSA3

What is nvme, and how do I check to see what I have from ram? Also, again, how do I check to see whether or not I have an internal hard drive and an SSD installed?

"Your motherboard might have third party sata ports, if so you probably want your hard drive on the and chipset ports instead."

I'm looking at my oh-so-helpful motherboard manual yet again and it doesn't mention whether or not there are 3rd party SATA ports or if there is a and chipset port.

Looking at the BIOS though, I'm able to see the following:

IOMMU: Auto
PCIEX16 Bifurcation: Auto
SATA Mode: AHCI
NVMe RAID mode: Disabled
Chipset SATA Port0: WDC WD800JD-75MSA3 (80.0GB)
Chipset SATA Port 1 - 5: Not installed
 

ASK THE COMMUNITY

TRENDING THREADS