Question Stuck on BIOS Splash with SSD plugged in

Apr 13, 2019
2
0
10
0
After shutting down yesterday, I attempted to boot up and PC is stuck at the ASUS Bios splash screen. I cannot go into BIOS with delete. Completely stuck. After troubleshooting (check connections, reset CMOS/take battery out, check all RAM), I am able to get the PC past the splash screen with my SSD unplugged. After some more tinkering, I was able to get the PC to boot to windows, only after swapping the SATA cable from my secondary HD while in BIOS or boot screen. The OS seems to run normal and CHKDSK produced no errors. I rebooted and was stuck again while leaving cable plugged in. I followed the same process and was able to load again and actually plugged in my secondary HD and it was recognized. (Don't think I have bad cables) I rebooted and stuck again. I attempted the same process, however, my secondary was not recognized. After some curse words, I went into BIOS and enabled hot plug and swapped the cables again and everything booted up fine. Seems to be no data loss and functioning normally. I do not want to attempt to reboot now, because I have had enough headaches today. Any idea what this could be?

Specs:
OS: Windows 7 Ultimate 64
I7-2700K 3.5GHZ
ASUS P8Z68 V PRO Motherboard
16GB DDR3 GSKILL
EVGA GTX580
120GB SSD
750GB HD

Computer is an older build but still runs great other than this issue.
 

popatim

Titan
Moderator
Make note of your bios setting or export them to a flash drive if your motherboard supports that and try clearing your bios. Depending on your setting, you may need to go back in and change a few things. Leave any overclocking set to stock values until your system is stable.
 

ASK THE COMMUNITY

TRENDING THREADS