G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics (More info?)

When going into Works, I get the message "Cannot find the helpfiles. Run
Setup again" I click on OK the "Run Works Setup again" but nothing happens.
I put in the Works disc (Works for Windows 95) and choose setup.exe but get
the message "The system file is not suitable for running MS-DOS and
Microsoft windows applications".

advice would be appreciated. We had been using this program for a long time
with no problem.... Phian
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics (More info?)

Time to consider upgrading your ancient version of Works:

Microsoft Works Suite 2005
http://www.microsoft.com/products/info/product.aspx?view=22&pcid=88ef866c-23d8-4105-b196-a3d05a8f7234&type=ovr

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User

Be Smart! Protect Your PC!
http://www.microsoft.com/athome/security/protect/default.aspx

------------------------------------------------------------------------------------

"Phian" wrote:

| When going into Works, I get the message "Cannot find the helpfiles. Run
| Setup again" I click on OK the "Run Works Setup again" but nothing happens.
| I put in the Works disc (Works for Windows 95) and choose setup.exe but get
| the message "The system file is not suitable for running MS-DOS and
| Microsoft windows applications".
|
| advice would be appreciated. We had been using this program for a long time
| with no problem.... Phian
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics (More info?)

"Carey Frisch [MVP]" <cnfrisch@nospamgmail.com> wrote in message
news:uxKeY4Z1EHA.2112@TK2MSFTNGP15.phx.gbl...
> Time to consider upgrading your ancient version of Works:
>
> Microsoft Works Suite 2005
> http://www.microsoft.com/products/info/product.aspx?view=22&pcid=88ef866c-23d8-4105-b196-a3d05a8f7234&type=ovr
>
> --
> Carey Frisch
> Microsoft MVP
> Windows XP - Shell/User
>
> Be Smart! Protect Your PC!
> http://www.microsoft.com/athome/security/protect/default.aspx
>
> ------------------------------------------------------------------------------------

Oh dear ,if things are got rid of because they are ancient, oh boy am I in
trouble :)))
I was looking into updating but following some advice I saw elsewhere, I
checked and found two (so far) files missing from system32. Vbrun300.dll and
Autoexec.exe .I located these files, put them in and all seems to be OK now.
Goodness knows how an old duffer like me managed but there you are. I wonder
why and whether any more have disappeared. Any idea how soon I can uncross
my fingers ? Maybe this will help anyone else with the problem.

Phian