not booting

Forum discussion tagged with not booting.
  1. banshii

    Question My mining rig won’t boot with more than 4/6 cards

    I just built a 6 3069ti mining rig with a z390 a pro motherboard and a i9400f cpu. I have 2 1000w power supplies one by Corsair and the other EVGA. My rig booted fine with 1 card when I first went to go change bios settings and install windows, but when I got to installing the 5th card, the EZ...
  2. S

    Question Ez debug cpu red light + kernel event 41 error

    Hi everyone, on june 15 I started getting random restarts on my pc and when I checked event log it said critical kernel event 41. I ignored this and was resuming my work but after around 1 week struggling changing power settings(power saving mode) I found out my cpu temp in bios was rising from...
  3. EAVDR

    Question G Skill Aegis 3200 Mhz only goes up to 2666

    Hey, recently I decided to upgrade my system memory from 16 to 48 GB with a 2x16 kit, as im doing a lot of machine learning on my pc. Anyways, yesterday my G Skill Aegis 2x16 3200 MHz CL16-18-18-18-38 kit arrived and I combined it with my Corsiar Vengance 3000 MHz kit thas was already present in...
  4. SEANFiesta

    Question Pc failing to boot up (more info in thread)

    Hello, recently my PC cut out mid way through a gaming session, the screen went black and I think the pc initiated a restart however when it tried the screen stayed black and I couldn't access anything, despite the lights on the motherboard and such staying on. The pc would sorta power normally...
  5. GGOD

    Question PC freezing then not booting

    so i have posted about this problem before ,but now that i have more details to share ,i decided to make a new thread ... the problem i have at hand now started around 3 years ago (at first it happened once every 6 months or so ,then once every two months ,and lately its happening like once...
  6. T

    Question Pc wont boot without second ssd installed.

    In August of last year I rebuilt my PC with new components, I didn't really think that I would have issues just booting with my new hardware as I haven't in the past. After finishing my build my motherboard won't see the windows instance on my ssd so I can't even boot to do a backup and then a...
  7. choska

    Question HP EliteBook won't boot past BIOS ?

    Hi! New to the forum, have been a reader for a long time. I've an HP EliteBook 8460p laptop which was donated to my church, and it came with Win 10 installed but protected with a password (it came from a company). At first, I tried booting from an ubuntu USB drive and that went perfectly...
  8. T

    Question Gigabyte B460-HD3 motherboard booting from Samsung Evo 970 NVMe M.2 SSD needs a restart every boot.

    Every time I turn on my PC, the monitors will both black-screen and say there's no input (Even though PC is definitely on). I have to hit the physical restart button, which then works to boot up properly (Doesn't even feel like a proper restart, it hits the Windows login screen approx. 4 seconds...
  9. K

    Question DRAM RED Light

    Hello, my PC has abruptly run into an issue. The day before it was working fine and today when I tried booting it nothing showed up on my monitors. When I looked inside I spotted that the DRAM_LED light is permanently ON and RED. I have 2 sticks of 16GB DDR4 on an ASUS Z-170. I have tried...
  10. D

    Question New built PC doesn't boot ?

    Me and my mate built a new desktop system, although it powers on and all fans (AIO, GPU and Case fans) spin. The screen picks up no signal. Has anyone experienced this before? So far he has checked the Ram (plugged them in to different slots) but I haven't done it myself yet so can't be too...
  11. jbrighton

    Question Two different computers no longer booting after installing Corsair RAM kit (even with previous memory!)

    Two years ago I bought an Acer Aspire XC-885 with i5 8400 and 1x 8GB 2666MHz RAM after my previous system stopped working, as I was desperate to get a new computer asap after my old system (which was pretty outdated by then) had stopped working and I was unable to figure out the problem. Because...
  12. X

    Question Dead mobo?

    I have an old PC I want to use for a plex and minecraft server, specs here: FX8350 Asus 760GM Crucial 8gb DDR3 Ram R7 250 2gb 300w PSU 240gb SSD (wanting to be) boot drive. I installed windows using a USB drive, and once its done installing, it resets to reboot. I take the flashdrive out in...
  13. C

    [SOLVED] Error code: 0xc0000

    Hello. I just recently bought an M.2, and after installing it I had cloned my ssd that has the OS on it. After I cloned it I tried to wipe the old drive to be able to reuse it. However I couldn’t seem to do that, and my computer kept booting from my previous drive. Eventually my computer stopped...
  14. J

    Question Windows 10 system crashing / not waking before and after replacing motherboard and video cards

    Back in May/June I built a new PC with the following components: Motherboard: ASUS AM4 TUF Gaming X570-Plus (Wi-Fi) ATX CPU: AMD RYZEN 9 3900X 12-Core 3.8 GHz Video card: EVGA GeForce RTX 2080 Ti XC ULTRA GAMING RAM: G.SKILL Ripjaws V Series 32GB (2 x 16GB) 288-Pin DDR4 SDRAM DDR4 3600 PSU...
  15. MThigh

    Question Gpu not working

    Hey everyone. I have an amd 5450hd installed on my ddr2 amd motherboard. The problem is that my grphaic card used to work but it is not working now but it works on all other motherboards but not mine. I have tried clearing cmos. All the bios settings i found on this forum to fix it but nothing...
  16. pushkr

    Question PC crashed while using Davinci resolve. GPU not working !!!

    After firing davinci resolve pc crashed. now it won't start with any GPU , I replaced GPU still not booting. changed Ram , even changed the motherboard and PSU but it's not booting with the GPU. GPU is working on other computers Intel i3 6400 Corsair 8 gb 3200Mhz MSI GTX 1050ti oc MSI h110ms...
  17. M

    Question B450 tomahawk showing red vga "EZ" light, won't boot. Screen shows only "_".

    Hello community. I decided to upgrade my PC and installed: Ryzen 3600 32 GB DDr4 ram MSI B450 tomahawk Sabrent M2 SSD 1tb I decided to keep my good old rx 480 that was running Titanfall 2 flawlessly just last night. After I build my PC, I boot it up and lots of lights and fans go off...
  18. Hamnisous

    Question HP EliteBook 8460p --- big problem, need help

    my laptop has no battery and it an i5 Version. I got a problem. When i plug it to power using original cable without pressing power button it boots by itself but black screen and super high fan speed. LEDs are working, the power, browser, wifi and sound but it just stuck like that nothing...
  19. A

    Question Power supply not working

    Hi, I have an old but good 80+ bronze power supply which I never used. Now, I got hold of a desktop and wanted to upgrade but that power supply did not work. The fan spins then stops, spins then stop... I tried the paper clip test on the power supply, it worked. But, when I connect it to my...
  20. R

    Question ASUS ROG Freezing at any POST point

    Hello! I have been with this problem for a while (I will tell the whole story below for further information, might be helpful), In resume, my laptop freezes at every attempt of booting, here is a picture pc freezing at logo screen (It's in spanish, that means 'preparing automatic repair'. I...
  21. J

    Question PC powers on, but no boot.

    Hey all, today I cleaned my pc case, reapplied thermal paste to my CPU cooler and cleaned my GPU. After this I plugged everything in and my PC seemed to turn back on but nothing on my monitor. I tried a different monitor, a different cable, using the motherboard display rather than the GPU but...
  22. L

    Question Does anybody know the problem of my pc ? Not booting.

    I installed all my parts into my pc and when I turned it on, all of the fans started to spin, including the 2 fans on the graphics card, but the monitor says no signal and nothing booted. I tried another monitor but it also did not boot. Then I tried to put my father's graphics card (Gainward GT...
  23. W

    Question Black Screen when adding new stick ram !

    I have TwinMos Ram and corsair one with the same speed and module ddr3 1333mhz , i have tried multiple times to put them together on my motherboard MSI H55-GD65 but im getting problems my pc is stuck at mobo screen and when puttting the twibmos ram alone pc keeps restarting without passing the...
  24. S

    [SOLVED] PC does not boot anymore. Just my RAM RGB is lighting up.

    Hello! I have build a new system and it was working for a week but now it wont boot. When i try to boot my PC, just the RAM is lighting up. I have no boot display and no debug codes showing up on my mainboard. At first i thought my mainbord is broken and so i got a new one, from the same brand...
  25. 6

    [SOLVED] Blue Screen :(

    Ok so here goes. Earlier today I clicked on a download link that was quite peculiar, my windows defender flagged it but I didn’t think it was harmful as Windows defender usually flags anything I download. But I was wrong. Afterwards random pop ups started opening for example CMD, Disk cleaner...
  26. Theo_G

    [SOLVED] No POST after power outage

    Hello, Today there was a power outage while I was playing and I cannot boot my PC again after that. I just upgraded my motherboard, RAM and cpu last week and it worked fine for a week. When I press the power button, everything seems to work properly, all the fans are spinning except I don't get...
  27. I

    [SOLVED] PC wont boot into Windows, black screen and red lines

    I recently installed an SSD into my T3500 and a fresh copy of Windows. I removed my old HDD in case I needed to use my PC again if I messed something up. Everything worked flawlessly and after a week I was normally uing my PC when my screen turned black and sound stopped. I turned it off from...
  28. Jessechandler06

    Question PC not booting after bios update

    I've read up on what I should do and I've tried unplugging the GPU and using onboard graphics to see if it will boot and I've also reset CMOS and it's still not booting but it turns on and idles please any help would be appreciated
  29. S

    [SOLVED] Is my Mainboard or SSD faulty?

    Hello, I have an MSI B450 Tomahawk Max and a Crucial MX500 M.2 SSD, on which I installed Windows. Up until yesterday everything ran fine, but then my Pc crashed, I got a bluescreen (I think the error code was unexpected_shutdown_error) and it said it needed to gather information. It stayed at...
  30. J

    [SOLVED] System not booting up even to BIOS?

    Hello everyone. I am posting here since I've tried almost everything but I can't get my system to boot. I can't even see my BIOS. After I press the power button on my computer it just says ''No signal''. Also I have made sure that the basics are there such as power on and every cable is plugged...
  31. DVincY

    Question PC is "running" but nothing happens.

    So hello there. I had problem with my pc as the Title says. I started my pc. It was running like normal. Fans etc.. But my keyboard, mouse and monitor were off. They didnt even notice that pc was "running" and i somehow fixed it. I even thought my motherboard or PCU (power supply) is dead. So i...
  32. M

    Question Pc Freezes at BIOS splash screen!

    Hello, About one month ago my pc was working fine but suddenly one day i booted it and it got stuck at the gigabyte logo. there was nothing i could do it was completely frozen. I rebooted it then it started to work fine, after a few days the issue started to grow now i had to reboot it even...
  33. dineshverma2000

    Question Laptop doesnt start after shutdown post RAM upgrade

    Issue Detail Installed new Crucial RAM (8 GB) and started the system System boots successfully and identifies the RAM System is restarted No Issues, works fine every time it is restarted System is shutdown Pressing on power button doesn’t start the system, I can hear a trip sound and Green...
  34. TripleJTH

    Question PC won’t turn on

    My pc shut down normally last night with no issues, this morning I tried turning it on and it wouldn’t start, I’ve tried different power sockets etc, but my microphone is lit up and my gpu has a light too, and the USB ports are working, but when I start the pc, none of the fans start, case...
  35. A

    [SOLVED] Motherboard won’t power on - First Build

    For about a month I’ve been trying to build a pc. I finally got myself a stick of ram so I can boot my first PC. After installing everything on my motherboard my PC won’t power-on even when trying to short the power switch. When I turn on the PSU and orange LED appears on my motherboard but...
  36. K

    Question Computer Won’t Boot

    Hello, I recently upgraded my computer to have a better air cooler, psu, and a ssd and now whenever I try to boot the computer it won’t boot. I get no display output to my monitor even though the fans are spinning and the light on my motherboard is flashing/solid. I’ve tried almost everything...
  37. H

    [SOLVED] Can not install windows

    Hi, I have just finished my new build and I am unable to boot from USB or DVD to install windows 10. I have disabled fast boot and secure boot and have tried a couple Windows 10 iso's on both USB and DVD, i have also tried changing the boot sequence in bios, all i get is a black screen with the...
  38. K

    Question i7-4790k Does Not Boot

    Hello everyone. I ordered a new cpu, an i7-4790k, which arrived today. It is for an MSI Z87-G45 Gaming motherboard. As stated, the computer does not boot. The fans work, the interior lights all come on, but there is no monitor, keyboard, or mouse output. The BIOS is up to date and I have tried...
  39. sams999

    Question memOk blinking red; no boot

    hi so my pc just stopped working out of nowhere and when i turn it on it turns off 30 seconds later and i don’t know why. The memOk turned red when i turned it on. I tried repositioning the Ram and tried to pressed and held the memOK button but it still didn’t do anything. But i tried unplugging...
  40. Boggdy0430

    [SOLVED] New build will not boot

    I just put together a Ryzen 7 2700x on a Gigabyte B450m DS3H, Corsaire Vengeance LPX 3200mhz 2x8gb, with a PowerColor Radeon AXRX 570 4GB, and a 650w Cooler Master PSU. Everything went smooth until I powered it on. Nothing happened. Went over all the connections multiple times, still nothing...