Question Audio problems with back rear

Oct 5, 2019
4
0
10
0
Hi I have a problem.
So recently i took out my gpu and placed it back in, and now my headphone (it has a mic) doesnt make any sound except a weird sound that resembles the testing sound.
My pc:
970A-G46 msi mobo
16gb ddr3 ram
gtx 1050ti
amd fx 4100
Before i took out my gpu everything ran perfectly.
 

Ralston18

Titan
Moderator
What was the reason for taking out the GPU?

Have you checked to ensure that all audio related connections are fully and firmly in place. Nothing came loose...

Most likely removing the GPU just caused Windows to default to some other audio configuration.

In any case, right click the small speaker icon usually located in the lower right screen corner.

A menu with four choices should appear. Start with "Troubleshoot sound problems".

Then work your way through the other menu choices.

Audio has quite a few windows, tabs, and properties settings that need to be correctly set with respect to hardware and software/drivers.

Ensure that the current configuration settings are as they were before or otherwise as expected.
 
Oct 5, 2019
4
0
10
0
What was the reason for taking out the GPU?

Have you checked to ensure that all audio related connections are fully and firmly in place. Nothing came loose...

Most likely removing the GPU just caused Windows to default to some other audio configuration.

In any case, right click the small speaker icon usually located in the lower right screen corner.

A menu with four choices should appear. Start with "Troubleshoot sound problems".

Then work your way through the other menu choices.

Audio has quite a few windows, tabs, and properties settings that need to be correctly set with respect to hardware and software/drivers.

Ensure that the current configuration settings are as they were before or otherwise as expected.
Ive already done that and reinstalled all drivers and ran a checkup with realdrivers.
playing sounds on the tv works just fine but using the jacks doesnt
 
Oct 5, 2019
4
0
10
0
didnt fix it either and i tried it on a diffrent pear of speakers and even fotmatted my pc and took out the gpu and placed it back in only the hdmi cable works the speakers only make a weird static beep every now and then
 

ASK THE COMMUNITY

TRENDING THREADS