Question Black Screen and Fans Maxed when playing some games.

ElToroXCI

Honorable
Jun 13, 2015
58
1
10,530
0
Hi

I recently started having problems with my pc one night while i was playing apex, the screen would go black and the fans will go maxed. forcing me to manual shutdown it.

My components are a bit old already

Asus rampage extreme IV mobo
4820k i7 processor
2 8 GB MUSHKIN RAM + 2 G SKILL 8 GB RAM 32 RAM IN TOTAL
Asus strix OC 1080ti
SEASONIC psu X series m1050xm

i have been working almost flawless with this setup since the 1080ti was released

i tried some fixes:

first i checked the Ram as checking the voltages 3v 5v 12 in the bios which were correct , i then noticed i had 16 ram instead of the 32 so i took them out cleaned and placing them again, the ram problem was fixed but the black screen problem were still there, so i ran a memory diangostic and it sent no problem found

then i decided to reseat the gpu so i took it out and cleaned the pins and the pcie lanes, i cleaned the pcie cables too and it didnt make a change

i then changed the pcie lane to another 16x and the problem still was there

i really dont think the problem is the gpu as the temps are good for gpu and cpu

GPU AROUND 50 65 depending the game and cpu around 34 the cpu is cooled with a corsair liquid cooler so i suppose those are good temps

then i noticed that the PSU (and external APC psu) where the pc was connecting started acting weird so i thought to change the pc to another PSU and for some reason it worked a whole day! i thought it was fixed but then in the night it went black again.

when making thise fixes i managed to make it work and run the fire extreme test complete with good results but then the problem comes back

of course i also ddu the nvidia drivers and reinstalled the drivers and the problem still was there, i have not ddu to a past driver cause i have been playing apex daily with no problem with the last drivers with no problem till 2 days ago.

yesterday reading some forums some girl explained that she fixed a similar problem using her gpu with stock values because she used to "oc" with the gpu tweak so she stopped doing it and it worked again, so i also used to do that with gpu tweak, checked the oc button so i tried, i uninstalled gpu tweak and used it with the stock valuesc did a 3d mark test and and last night i was able to play again, sadly today as i am writing i just experienced a black screen running a 3d mark test so no fix yet.

i ran scan with malwate for virus and nothing was found so i am starting to run of ideas.

as a side info i am running a 4 monitor setup.

any suggestion? thanks in advance,
 
Last edited:
Feb 28, 2021
78
4
35
0
Hi

I recently started having problems with my pc one night while i was playing apex, the screen would go black and the fans will go maxed. forcing me to manual shutdown it.

My components are a bit old already

Asus rampage extreme IV mobo
4820k i7 processor
2 8 GB MUSHKIN RAM + 2 G SKILL 8 GB RAM 32 RAM IN TOTAL
Asus strix OC 1080ti
SEASONIC psu X series m1050xm

i have been working almost flawless with this setup since the 1080ti was released

i tried some fixes:

first i checked the Ram as checking the voltages 3v 5v 12 in the bios which were correct , i then noticed i had 16 ram instead of the 32 so i took them out cleaned and placing them again, the ram problem was fixed but the black screen problem were still there, so i ran a memory diangostic and it sent no problem found

then i decided to reseat the gpu so i took it out and cleaned the pins and the pcie lanes, i cleaned the pcie cables too and it didnt make a change

i then changed the pcie lane to another 16x and the problem still was there

i really dont think the problem is the gpu as the temps are good for gpu and cpu

GPU AROUND 50 65 depending the game and cpu around 34 the cpu is cooled with a corsair liquid cooler so i suppose those are good temps

then i noticed that the PSU (and external APC psu) where the pc was connecting started acting weird so i thought to change the pc to another PSU and for some reason it worked a whole day! i thought it was fixed but then in the night it went black again.

when making thise fixes i managed to make it work and run the fire extreme test complete with good results but then the problem comes back

of course i also ddu the nvidia drivers and reinstalled the drivers and the problem still was there, i have not ddu to a past driver cause i have been playing apex daily with no problem with the last drivers with no problem till 2 days ago.

yesterday reading some forums some girl explained that she fixed a similar problem using her gpu with stock values because she used to "oc" with the gpu tweak so she stopped doing it and it worked again, so i tried, i uninstalled gpu and run with the stock values and last night i was able to play again sadly as i am writing i just experienced a black screen running a 3d mark test so no fix yet.

i ran scan with malwate for virus and nothing was found so i am starting to run of ideas.

as a side info i am running a 4 monitor setup.

any suggestion? thanks in advance,
Try playing the game on just one monitor unhooking the other three. Just because a card says that it can run 4 does not mean that it will not overheat when doing this. You might need more ram on a newer card
 

ElToroXCI

Honorable
Jun 13, 2015
58
1
10,530
0
Try playing the game on just one monitor unhooking the other three. Just because a card says that it can run 4 does not mean that it will not overheat when doing this. You might need more ram on a newer card
hi, thanks for your quick reply

i will try this, just as comment i have been running 4 monitors for the last 4 years and i never had a problem however i ll try this and come back with my result

give me 10 mns and ill come back
 

ElToroXCI

Honorable
Jun 13, 2015
58
1
10,530
0
Try playing the game on just one monitor unhooking the other three. Just because a card says that it can run 4 does not mean that it will not overheat when doing this. You might need more ram on a newer card

Sorry for double post

so i disconnected 3 monitors and stayed with one and ran the timy spy test.

it actually finished the test! before the main post i ran it and it didnt finished anyway i wont call for a win until some time has gone through as after some fixes i made it usually work for some hours and then break.

however in case this fix my problem why would be the reason that it used to work for years with 4 monitors and now it wont?

will this mean that my gpu is dying or going with an undervoltage?
 
Feb 28, 2021
78
4
35
0
Sorry for double post

so i disconnected 3 monitors and stayed with one and ran the timy spy test.

it actually finished the test! before the main post i ran it and it didnt finished anyway i wont call for a win until some time has gone through as after some fixes i made it usually work for some hours and then break.

however in case this fix my problem why would be the reason that it used to work for years with 4 monitors and now it wont?

will this mean that my gpu is dying or going with an undervoltage?
They get old and dusty, motherboards fail too. Remember there are thousands of little doo dads in there that all have to work perfect. I take my card out about once a year and blast it with compressed air, not from a can from a compressor. Power units fail too, worse yet they do not fail completely just cause problems when they overheat. I just replaced mine because when I moved the computer the on off switch on the back of the computer fell off. Now it runs perfectly quiet with the new Corsair box
 

ElToroXCI

Honorable
Jun 13, 2015
58
1
10,530
0
They get old and dusty, motherboards fail too. Remember there are thousands of little doo dads in there that all have to work perfect. I take my card out about once a year and blast it with compressed air, not from a can from a compressor. Power units fail too, worse yet they do not fail completely just cause problems when they overheat. I just replaced mine because when I moved the computer the on off switch on the back of the computer fell off. Now it runs perfectly quiet with the new Corsair box
ok so ill try this setting for the rest of the day as usual try to play some, let my gf play the sims ( WHICH HAS NOT MAKE THE PC BLACK OUT) and see whats up.

i have a comment to do, some time ago this same problem happened to me, at that time a friend suggest that as the pc was basically new tried only to change the 8 pin pcie cables, i did and it worked for the rest of the coming years.

should i try that again plus your suggestion of cleaning the mobo?

plus i have a friend who have a voltmeter, maybe he can check the psu values, only thing is i dont know what values it should usually send.
 
Feb 28, 2021
78
4
35
0
ok so ill try this setting for the rest of the day as usual try to play some, let my gf play the sims ( WHICH HAS NOT MAKE THE PC BLACK OUT) and see whats up.

i have a comment to do, some time ago this same problem happened to me, at that time a friend suggest that as the pc was basically new tried only to change the 8 pin pcie cables, i did and it worked for the rest of the coming years.

should i try that again plus your suggestion of cleaning the mobo?

plus i have a friend who have a voltmeter, maybe he can check the psu values, only thing is i dont know what values it should usually send.
The power unit fluctuates you know and it decreases when hot or when A tired fan can't keep up, same thing happens to the video card. They actually make these things to fail you know, because they have a new model every 6 weeks
 

ElToroXCI

Honorable
Jun 13, 2015
58
1
10,530
0
The power unit fluctuates you know and it decreases when hot or when A tired fan can't keep up, same thing happens to the video card. They actually make these things to fail you know, because they have a new model every 6 weeks
Hi again i am back with bad news

Sadly the pc went black again and fans maxed, odly this time i was not even inside a game, i just logged in into my pc and was barely opening opera when this happened, my motherboard sent a code which was related to a problem with fast boot enabled, i just deactivated as suggested by many sites and now the pc is still on, i will do another 3d mark test and see if it shuts down,

the pc is still with only one monitor plugged.

EDIT

after trying the 3Dmark test the pc went black again.

Now the case is worst as soon as I log in to desktop the pc goes black.

Once time i turned the pc on it said something about wrong start and send error called.

srttrail.txt

Tried to repair it but it said srttrail.txt was not able to be repaired.
 
Last edited:

ASK THE COMMUNITY