Question Can't access Router settings plus it doesn't totally reset

hetr94

Honorable
Jul 18, 2015
15
0
10,510
0
Hello! I have a Smart RG SR400AC router that has two channels (?), 2.4ghz and 5ghz. From the minute I installed it in my house, it didn't have the default SSIDs, that should be named SmartRG-1db0 (for 2.4) and SmartRG-1db0-5G (for 5). Instead, they are named 903Bluebill (2.4) and WiFiMyWay-1db0-5G (5).

WiFiMyWay apparently only shows on iOS devices, and 903Bluebill shows on laptops, Android cellphones and other devices (like my Roku).

In the back of the router is the password for both SSIDs (same for both). WiFiMyWay connects without issues with the password, but 903Bluebill doesn't. The only way to connect is with the WPS button. The real problem is that my Roku and other devices that don't have WPS support can't connect to WiFi because they only have access to 903Bluebill, and the password doesn't work for that channel.

I tried login in the router settings via 192.168.5.1, but when I try any combination on the default user and password there is no way to log in.

Finally, I tried doing a factory reset on the router by pressing the reset button for 15 seconds and doing the 30-30-30 method. The router resets, the SSID names change to the default ones, but after a few minutes they change again to 903Bluebill and WiFiMyWay, and all devices connect again, when they should've being disconnected automatically.

I hope someone can help, because this is some of the weirdest things that has ever happened to me.

Thank you!
 

kanewolf

Titan
Moderator
Hello! I have a Smart RG SR400AC router that has two channels (?), 2.4ghz and 5ghz. From the minute I installed it in my house, it didn't have the default SSIDs, that should be named SmartRG-1db0 (for 2.4) and SmartRG-1db0-5G (for 5). Instead, they are named 903Bluebill (2.4) and WiFiMyWay-1db0-5G (5).

WiFiMyWay apparently only shows on iOS devices, and 903Bluebill shows on laptops, Android cellphones and other devices (like my Roku).

In the back of the router is the password for both SSIDs (same for both). WiFiMyWay connects without issues with the password, but 903Bluebill doesn't. The only way to connect is with the WPS button. The real problem is that my Roku and other devices that don't have WPS support can't connect to WiFi because they only have access to 903Bluebill, and the password doesn't work for that channel.

I tried login in the router settings via 192.168.5.1, but when I try any combination on the default user and password there is no way to log in.

Finally, I tried doing a factory reset on the router by pressing the reset button for 15 seconds and doing the 30-30-30 method. The router resets, the SSID names change to the default ones, but after a few minutes they change again to 903Bluebill and WiFiMyWay, and all devices connect again, when they should've being disconnected automatically.

I hope someone can help, because this is some of the weirdest things that has ever happened to me.

Thank you!
Do the 30 30 30 reset but DON'T have the router connected to the internet. I am guessing that router was returned and resold. It is still associated with some cloud configuration. You may have to contact the manufacturer to break that association.
 

hetr94

Honorable
Jul 18, 2015
15
0
10,510
0
Thanks for the quick reply! I unplugged the ethernet cable from the router, did the 30-30-30 reset ad still nothing. After a few minutes the same SSID names appear. I believe that there is some kind of configuration in the router that just can't be changed.
 

ASK THE COMMUNITY

TRENDING THREADS