Question Fresh rig windows 10 install freezes during startup

Aug 28, 2018
5
0
10
0
I just built a brand new pc.

i7 9700k
corsair 3000mhz cl15 2x8gb
msi gtx 1080 gaming 8g x
FD design define s
MSI MPG Z390 Gaming pro carbon ac
2x FD included fans, 1x noctua nf a14 fan
noctua nh d15 2xnfa15 fans
seasonic prime ultra titanium 750w
wd black 2tb, some old samsung 1,5tb
crucial mx500 1tb

When booting up, the usual running white circle comes up which would result in the beginning of the windows install but no: nothing. After 2 maybe 3 seconds the circle freezes. Right after that the

2 cpu fans and the 3 system fans go to max rpm and that's it, nothing happens.

BIOS on default settings
will try updating it to newer bios

Tried 2 different 2.0 usb ports so far.

On the board the ez debug leds dont light up so in theory every component works fine.

Tried another 16gb (single channel) corsair ram too, same results.

The new wd black 2tb drive plugged in, in bios it doesn't show up -> disconnected it
I haven't plugged the samsung hdd in yet.

I tried every single combination of legacy-uefi / uefi ; using a windows7 dvd (only allowed legacy)
I used 2 different windows 10 isos.

Both the pendrive and the dvd works fine, tested it on laptop.

Made a W10 mbr bootable pendrive in rufus also same result, BUT with above the loading white circle there was the windows logo. (it wasn't there so far)

On 3 occasions, once uefi+legacy with the windows7 dvd, once legacy+uefi with the pendrive(iso#1), and once also legacy+uefi with the same pendrive but with the other w10 iso I didn't get to the loading dots but got an error message saying it can't boot in bios/legacy mode etc
Based on this I would assume that the problem is with uefi(?)

I might make a win7 uefi and mbr pendrive too, see if that works...

One more thing: I grabbed out the gpu, see if it makes a difference, plugged the hdmi cable in the mobo hdmi slot: nothing on the screen. Maybe the cpu causes all this?

Thank you so much for any help!
 
Aug 28, 2018
5
0
10
0
Disconnected both HDDs, left in the SSD: no change...

Additional info: Fast Boot ; MSI Fast Boot and W10 WHQL are all disabled (by default) in BIOS
AHCI mode, changed it to RAID, didn't work, so changed it back to AHCI.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS