Question Having a unique issue.

Oct 17, 2019
9
0
10
0
https://www.bleepingcomputer.com/forums/t/707584/computer-acting-funny-after-about-20-hours/

Have been trouble shooting this for about 4 months. Have done every malware scan, ram check, check disk i can think of or have been recommended.

After 1-2 days of being on my computer begins to malfunction. Usb devices connected work, but I cannot connect anything new and if i remove and try to reconnect anything the computer doesn't recognize it at all. If the device has a light it comes on briefly but that is it, no beeps from the computer or anything.
Certain applications no longer launch, It seems anything dependent on starting a new Service fails. Simple Applications like Factorio or FTL will launch if steam is already open or using a drm free version. Steam will not launch if closed.
Device manager freezes during search for plug and play, or during uninstalling device.
If I ask the computer to reboot/shutdown through any means it will soft lock on the restart/shutdown screen with the circles rotating forever.
After a hard reset everything works 100% fine, all devices and programs run as intended and restarting/shutting isn't met with any issue.

I ran https://www.tweaking.com/content/page/windows_repair_all_in_one.html once by recommendation and for 22 days the computer was on without issue. after restart it began having the issue again, when i tried to rerun the program it froze part way through forcing a restart, upon multiple restarts the login screen was missing the login area forcing me to restore from recovery point. I have not tried again since then.



Windows 10 pro Version 1909 (OS Build 18363.592)
Asus Z87-plus
i7 4771 Haswell
Gtx 1070 8g
16gb dd3 1600 corsair
(nothing overclocked)
cooler master scout 2
 
Oct 17, 2019
9
0
10
0
I checked all the hard drives in November and removed the one that had any errors on it, I swapped the cables around at that time.

Ill swap the ram around next time i restart/shut down.

Reflashing the bios of the motherboard is not something i've heard of or done before. Is it safer than updating the bios, or is that exactly what it is?
 
Last edited:
Oct 17, 2019
9
0
10
0
Swapped the ram around and everything turned on as usual,
can only report on the problem after a day or two when the system returns to its malfunction.
 
Last edited:
Oct 17, 2019
9
0
10
0
switching around ram did not seem to help.

Updated the bios from 1707 to 2103 (asus z87-plus)

we'll report back if anything has improved.


If not we'll try the single stick of ram next.
 

Colif

Win 10 Master
Moderator
if it runs fine in safe mode, it could be a driver or a startup program. I realise you have updated drivers but on a Z87, you never can tell :)

1. Try a clean boot and see if it changes anything - make sure to read instructions and make sure NOT to disable any microsoft services or windows won't load right - https://support.microsoft.com/en-au/help/929135/how-to-perform-a-clean-boot-in-windows

if clean boot fixes it, it shows its likely a startup program. You should, over a number of startups. restart the programs you stopped to isolate the one that is to blame.

2. Can you run driver view - all it does is looks at running drivers, its not a 3rd party driver installer.
If you run it, go into view tab and set it to hide all MIcrosoft drivers, will make list much shorter
http://www.nirsoft.net/utils/driverview.html

can you take a screenshot from (and including) driver name to (and including) Creation date. Upload screenshot to an image sharing website and show link here. I see what I can find.

Reflashing bios is putting the same bios version on that already is on it, upgrading is a better option if its there.

what USB devices do you have? It might be one of them malfunctioning. dying USB devices can cause all sorts of grief and make you look in other directions for causes. Last year I spent 6 months trying to fix my GPU and end cause was my mouse.. go figure :)

I see a Razor Naga, Hex, Facerig camera, Razor Kraken 7.1 - I wonder if its synapse.

Speccy results - http://speccy.piriform.com/results/NH5bz1HX7IuiJbnvXiALRNc
 
Oct 17, 2019
9
0
10
0
https://www.bleepingcomputer.com/forums/t/706848/hijack-this-analyze-help/#entry4892690

Just other things I had tried previous as well.

Cleanboot did not help the system in the past but willing to go over it again the next time the system malfunctions.
Synapse has been removed for a while, and the razer wizard service is disabled.


View: https://imgur.com/id6KfNJ
<--- Driverview with windows drivers hidden.


USB peripherals : Windows Xbox 360 controller, Kraken 7.1 razer headset, Razer Naga Hex (with numpad) Logitech HD Pro Webcam C920.
 
Oct 17, 2019
9
0
10
0
Bios Update has not fixed the issue.

feeling very much at a loss.

Going to do a clean boot.

Thank you for troubleshooting this with me. Hope we can figure it out eventually.
 

ASK THE COMMUNITY