May 26, 2021
10
0
10
0
Hi, I have my pc for a tear now and I don't usually have problems with it, today I wanted to check something with the RGB fans and by mistake one cable has disconnected and I reconnected it since then something really strange is happening, the front RGB fans are stuck with blue light the CPU fan light is red and one of the motherboard lights is also red the other light strip (the one on the bottom left ) isn't working at all, BTW I have the auros elite b450, I tried everything I reinstalled RGBFusion and all but it doesn't work. whatever I do on the software doesn't affect the LEDs, I tried the RGBFusion from the Bios too but it also didn't work
hope you can help me
 
Last edited:
May 26, 2021
10
0
10
0
no... im pretty sure that the problem is something with software, I mean I have this thing (this is what I was trying to check ) that instead of connecting the led straight to the motherboard its goes into it and I can control to from this plastic box and if I connect one of the fans to it they do other colors
so I think something is wrong with the motherboard
 
May 26, 2021
10
0
10
0
Turn your computer off and flip its switch. Disconnect you ARGB / RGB controller and try a fan connected directly to the one of the ARGB / RGB connectors on the motherboard.
it is like it now, i just wanted to check the controller so i plugged it and then disconnected it
 
May 26, 2021
10
0
10
0
So is the problem with the controller not working? Do the fan RGBs work when plugged directly into the motherboard?
they do work but I cant control them, they are having blue color and I cant control them from RGBfusion
the cpu fan doesn't do light at all
and the motherboard autus logo is red (also cant change) and the other led in the motherboard doesn't work at all
 

helper800

Distinguished
they do work but I cant control them, they are having blue color and I cant control them from RGBfusion
the cpu fan doesn't do light at all
and the motherboard autus logo is red (also cant change) and the other led in the motherboard doesn't work at all
I would clear CMOS and see if that helps, if not you could try doing a BIOS update or reflash the current BIOS version. It seems firmware is having issues controlling the RGB.
 
May 26, 2021
10
0
10
0
I would clear CMOS and see if that helps, if not you could try doing a BIOS update or reflash the current BIOS version. It seems firmware is having issues controlling the RGB.
that's what I thought too, I did all this, took the battery out, updated bios and yet nothing works
 
May 26, 2021
10
0
10
0
Hi, I have had my PC for a year now and I don't usually have problems with it. Today I wanted to check something with the RGB fans and by mistake one cable has disconnected and I reconnected it but since then something really strange is happening:

The front RGB fans are stock with blue light, the CPU fan light is red and one of the motherbored lights is also red. The other light strip (the one on the bottom left ) isn't working at all, BTW I have the auros elite b450. I tried everything, I reinstalled RGBFusion and all but it doesn't work. what ever I do on the software side has no effect on the the leds, I tried the RGBFusion from the BIOS too but it also didn't work.

Hope you can help me
 

Colif

Win 10 Master
Moderator
no... im pretty sure that the problem is something with software, I mean I have this thing (this is what I was trying to check ) that instead of connecting the led straight to the motherboard its goes into it and I can control to from this plastic box and if I connect one of the fans to it they do other colors
so I think something is wrong with the motherboard
so where were they attached before? mb or rgb controller on case?
https://www.coolermaster.com/catalog/cases/mid-tower/masterbox-mb511-rgb/ - ops case
(they posted on PC Gamers forums, i told to post here, they already had)

if you think its software, does any rgb work in bios?
 
May 26, 2021
10
0
10
0
not
so where were they attached before? mb or rgb controller on case?
https://www.coolermaster.com/catalog/cases/mid-tower/masterbox-mb511-rgb/ - ops case
(they posted on PC Gamers forums, i told to post here, they already had)

if you think its software, does any rgb work in bios?
some of the lights do work but don't react to the software, they were connected before to the mobo and then tried connecting them to the controller but then the problem started when I disconnected the controller and reconnected them to the mobo
 

ASK THE COMMUNITY