Question Two out of three HDDs prevent computer from completing POST ?

Jun 29, 2021
1
0
10
0
Just to start off, this is an old rig. It's my first computer and I built it in 2014 and haven't changed any internal components since; excepting the addition of two HDDs, one a hand-me-down 70GB Western Digital early on and the other a new 500GB Western Digital within the past 2 years.

I have three HDDs total, no SSDs. Apart from the aforementioned, I also have a 2TB Seagate that I use as a data drive. The other two run Linux OSs (Debian 10 on the 500GB and Pop!OS on the 70GB). Starting Friday evening, I powered off my machine after I got off work to go have dinner and when I came back, it wouldn't boot back up. It gets stuck at the BIOS splash screen with the BOOT DEVICE LED staying solid red. After anywhere from 20s-1min, depending on how warmed up it is, it shuts off automatically.

So I tried booting each drive one at a time, albeit with a live session usb plugged in at the time. If I try booting the 500GB or the 2TB, it will either get stuck at the CPU LED or the BOOT DEVICE LED respectively. I can boot the 70GB just fine on its own, but if it's hooked up with either of the other drives, the computer won't complete POST. I've already tried switching around SATA cables and booting off one memory stick (though with only the small drive plugged in) with no change.

I've had problems similar to this pop up from time to time, but they usually resolve themselves if I just dust the computer out. (Yes, first thing I did).

Rig Info:
Motherboard model: ASUS Sabertooth 990FX R2.0
UEFI Version: 2103
CPU: AMD FX-8350 Eight-Core Processor
Memory kit part number (s) and amount in GB: "1600 CL9 Series"/8GB (4x)
GPU: NVIDIA Corporation GK107 (GeForce GT 640)
SSD/HDDs/Optical drives:
--80GB Western Digital HDD (Model- WD800JD-75MSA3)
--500GB Western Digital HDD (Model- WD5000AAKX-75U6AA0)
--2000GB Seagate "Barracuda" (Model- ST2000DM001)
PSU: Rosewill Capstone-1000-M
USB Devices (model/version number):
--Logitech Wireless Mouse M215 2nd Gen
--Logitech Wireless Keyboard K330
Monitor: ASUS VS239H HDMI
CPU Cooler: Air-cooled
PC CASE: Rosewill Throne Window-A Black ATX Full Gaming Tower (https://www.newegg.com/p/N82E16811147189)
Operating system:
--Pop!OS on the 70GB
--Debian 10 on the 500GB
--2TB is a ntfs data drive
Drivers Installed (include version):
--Video card- Nvidia 460.73.01
--Audio card- snd-hda-intel
Any third Party temp/voltage software installed: None
System Overclocked (provide details)? No
 

ASK THE COMMUNITY

TRENDING THREADS