[SOLVED] Unable to create RAID 1 on Asus Prime Z370-A

simonhawk

Prominent
Dec 10, 2017
5
0
520
1
My motherboard (ASUS Prime Z370-A) has a built in RAID controller with Intel's Rapid Storage Technology (RST). I have 2 internal (2 TB) HDDs and 1 internal SSD for my OS. I'm trying to only RAID the HDDs together, but there doesn't seem to be an option to separate them within the UEFI.

My current bootable settings are AHCI and when I select the only option to enable RAID, I'm unable to boot, let alone set up the RAID.

I can create a RAID group, but I'm unable to verify if this creates the RAID because I'm unable to boot into my SSD.

There is a installation wizard within the BIOS to help with setting up a RAID, but for some reason, my HDDs do not show up.

I have tried to remove the SSD and set up the RAID that way, but this didn't yield any new results as the RAID setting is universal. I would like to avoid buying a separate RAID controller but if I must, then I shall. There's also something called "Intel Rapid Storage Technology Option ROM Utility", another way to create RAIDs, by clicking CTRL + I during the POST, but unfortunately, I'm unable to enter it that utility for whatever reason.

I tried to insert the images within the post for clarity on each point, but unfortunatley I got the error, "Something went wrong. Please try again or contact the administrator", so I have to visually represent it this way. Please refer to the comments as they clarify the pictures and their relevancy.

View: https://imgur.com/a/kvIqnT0


If you have any questions, please let me know! Thank you!
 

simonhawk

Prominent
Dec 10, 2017
5
0
520
1
What fixed the issue is updated the BIOS and in the installation wizard, I was able to see the drives. Now i just need to either reinstall Windows with a RAID config or see if I can do so without reinstalling. Thank you!
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS