Question When dragging program files, GPU locks at 100% and screen stutters

Jul 21, 2020
23
0
10
1

As you can see in the video, whenever I drag something on Camtasia (Although this happens with other programs such as Photoshop), the GPU usage goes through the roof and the screen starts to freeze. My specs are intel i7, 16 GB RAM and gtx 1060 so I should be able to do this no problem. Also this didn't happen before so I don't know what could have caused it.
 

InvalidError

Titan
Moderator
GPU usage would be expected in anything that uses GPU acceleration. If you get unexpected slow-downs in GPU-accelerated stuff where you didn't have any before, it could be a bad driver update or the GPU having some issues. You may want to try using HWInfo to keep an eye on GPU temperature and clocks.

Edit: moved it for you.
 
Jul 21, 2020
23
0
10
1
GPU usage would be expected in anything that uses GPU acceleration. If you get unexpected slow-downs in GPU-accelerated stuff where you didn't have any before, it could be a bad driver update or the GPU having some issues. You may want to try using HWInfo to keep an eye on GPU temperature and clocks.

Edit: moved it for you.
Didn't work but my GPU and my laptop in general has been messing up in some other aspects so I guess my GPU is just having issues and I can't fix that unfortunately. Thanks for your time tho.
 

okjak808

Reputable
Feb 23, 2018
227
29
4,840
50
Didn't work but my GPU and my laptop in general has been messing up in some other aspects so I guess my GPU is just having issues and I can't fix that unfortunately. Thanks for your time tho.
This seems like a video editing software and that can put your GPU under load most of the times, same goes with your CPU.
 

Joseph_138

Honorable
Nov 22, 2016
401
70
10,790
26
Over time, driver updates tend to favor newer cards over older ones and can result in reduced performance for the older cards. GTX 10 is not yet at the point where it's about to go on legacy support, that honor goes to GTX 600 based cards, so I'm thinking maybe your driver got corrupted somehow? Deleting the driver and reinstalling might help.
 

ASK THE COMMUNITY

TRENDING THREADS