Question why my pc shut down randomly

Apr 10, 2019
6
0
10
0
hi , i have a problem with my dell optiplex 3020 with the specs : i5 4570 / 6 gb of ram ( 14 - 12 ) / msi gtx 1050 ti oc / 290w psu ( max ) , motherboard dell .. my pc shut down randomly , some times he take a few hours to shut down and restart again and some times he take a few minutes , the shut down and the restart without any error message or any blue screen , i say maybe the psu is not enough but when i remove the graphic card it happened again after a few minutes .. so hope i get the answer guys because i need help and sorry for my english
 
Apr 10, 2019
6
0
10
0
thank for ur answer ,but when i remove the graphic card its mean -75W it happened again , now i return the graphic card but i remove the 2 gb of ram to test it , 15 minute without shut down , but i dont know if the problem cause of the ram or not
 
Apr 10, 2019
6
0
10
0
ok tank u , i have a 600w psu i will test it , but i need a new motherboard or a adapter 24 pin to 8 pin because my motherboard 8 pin power connector not 24
 
Apr 10, 2019
6
0
10
0
stick with 1 thread
hi . i have a dell optiplex 3020 i5 4570 and 6 gb ram 2 gb et 4 gb . gtx 1050 ti . 290w psu .. i play many games with my computer with no problem . two days ago my pc shut down randomly with no reason or no message or blue screens . my pc keep shuting down and restart randomly ... i remove the graphic card and i test it i say maybe because the psu watt but same problem my pc shuting down and restar with no reason after that i remove the 4 gb of ram and the 2 gb to test but the same problem . so yesterday when i test it with the 4 gb only in the two deffrent slots my pc wont star again . black screen and the keyboard not working just the mouse working . and i noticed that the cpu fan spin at very fast way i dont know why . i try to remove all things at its place and i turn them back but same problem . i test the 2 memory in another pc and it working . and i test anothe 4 gb of ram on my pc and the same problem . the problem is not memory and not gpu and not cpu because i all test . meybe because the dell motherboard i dont know . hope i get the answer
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS