HD

Page 8 - Forum discussion tagged with HD.
  1. crossoni

    [SOLVED] USB 3.0 is a fake data transfer method!

    I just can not understand what is the problem with data transfers with USB 3.0 connection. For the past 10 years I have had 3 different desktops with "USB 3.0 support", but every single computer has failed every single time when I have tried to transfer data through USB 3.0 connection. I have...
  2. M

    [SOLVED] SSD running slower than it should.

    Are these speeds normal for this ssd? SSD SATA3 240GB PATRIOT BURST 555MBS/500MBS, PBU240GS25SSDR Motherboard : GA-78LMT-USB3 R2 (rev. 1.0)
  3. R

    [SOLVED] Moving windows from HDD to SSD

    Hello guys, so I was thinking about buying a SSD 120GB Kingston because my pc is slow(by slow I mean it takes 2 minutes to boot) and put it in my pc.. Now. I am a little bit worried about process of moving windows 10 from my hdd to new ssd(I will keep both in my pc). I had in mind if I should...
  4. Notoriouss21

    Will this GPU work with my old build ?

    So my gtx 680 starts to glitch now and even fail when put to work on rough things like good looking games so i think i will upgrade it because cleaning doesnt help and reinstalling different drivers seem to not help either so i was wondering if a gtx 1060 would be able to run on my build, here...
  5. F

    Weird frame drop problem, please help ASAP

    Hi, I just bought a new laptop, and have it connected to a monitor with an HDMI cable. Whenever I use exclusively the monitor, its super laggy, but when I choose to duplicate the image on both the monitor and the laptop screen, it works just fine. The integrated graphics card runs the laptop...
  6. D

    [SOLVED] New build Troubleshooting

    Hi all, So I need you fantastic people’s help with my new build... Specs: CPU: AMD threadripper 1900X Motherboard: MSI Carbon Pro AC X399 Ram: Corsair dominator platinum 16 DDR4 GB (2 dimms) GPU: EVGA GTX 1080Ti PSU: Corsair RM 1000i No bios incompatibility There is a red LED that is lit on...
  7. P

    CPU cable for Seasonic m12ii evo

    Hello, I recently powered on my build pc but it didn't boot at all (nothing happened). I looked at the CPU cable and 1 of the pins on the PSU side was "misplaced" as to saying a cable led to the same 'socket' as another cable. whilst on the CPU-side the cable was just fine with 8 cables leading...
  8. R

    [SOLVED] driver date : 2006

    when i go to device manager i see some devices has driver date from 2006 is this normal ? im using msi z390 ace samsung 970 evo 250gb intel i7-9700k
  9. N

    [SOLVED] Pc doesn’t work

    I have recently built a new pc and i I I don’t understand what I have done wrong because when i turn it on all the leds on the motherboard go red including the ez debug lights which turn on in a sequence, cpu light turns on for about 3 seconds then vga light turns on for about 10 seconds and...