mobo

Page 5 - Forum discussion tagged with mobo.
  1. kenzy9

    Question Rate my PC build with advice

    I will play CSGO competitive/ranked, Also PUBG, R6 Siege and AC Unity&Odyssey. Need at least 60-75 FPS on 1080p Max-High Setting preferred. (Might live-stream as well) __ Feel free to criticize/suggest improvements/adjustments with reason. Though still need to look into more finicky...
  2. m4di

    [SOLVED] Compatibility check between GPU and MOBO?

    Is the Intel DX58SO Motherboard compatible with the GIGABYTE GTX 1050 Ti Windforce OC 4GB? The motherboard does have a PCI x16 slot.
  3. V

    Question sata devices messed up, drive names missing and ssd detected as cd/dvd drive?!

    Hello everyone. I'm having a really strange problem lately. Almost every time when I boot my pc, I get a message "bootmgr missing". When checking in the bios, I see that one or multiple volumes (are detected, but) have missing names. The displayed name is this: ▯▯ Two white vertical rectangles...
  4. C

    Question Random Black Screen while (mostly) playing games

    Hello all, First post here because I am completely stumped. People have posted similar problems, but very rarely do people post how it resolved in the end. I will first present my build, then the situation, followed by everything I have already tried. I have been building computers since 2013...
  5. C

    Question Motherboard potentially fried/ USB & GPU not powering and displaying image

    I have a prebuilt Inspiron 3847 from 2013 and I upgraded the processor from an i5 4440 to a i7 4790, added 2x8 sticks of ddr3 1600 MHz ram, put a new cpu cooler in, and a new power supply with some more storage. I have recently bought a H17 Versa Thermaltake windowless case to make it go...
  6. G

    [SOLVED] what happens if you put a 95w cpu in a 125w mobo?

    what happens if you put a 95w cpu in a 125w mobo?. i cant find anyone who knows
  7. G

    Question Upgrade

    I would like to upgrade my cpu and mobo, currently I gave a intel Pentium G4560 and a gigabyte ds3h b350m, I have a 350 euro budget, and I'm situated in Europe, any ideas
  8. Aledd

    [SOLVED] DisplayPort no signal

    Hi there guys, Got an issue with the display from my rig and I can't seem to work it out! PCPartPicker part list: https://pcpartpicker.com/list/v3ZNMZ CPU: Intel - Core i5-9600K 3.7 GHz 6-Core Processor CPU Cooler: Cooler Master - Hyper 212 EVO 82.9 CFM Sleeve Bearing CPU Cooler Motherboard...
  9. M

    Question Using the motherboard hdmi without a APU

    Hi guys, I have a ryzen 5 2600 and RX 580 in an Asrock b450 ITX I was wondering if was possible to use the hdmi on the mobo in a second monitor. The reason is bc my vga have just one hdmi port and I dont have a displayport adapter. Is it possible?
  10. C

    [SOLVED] i wanna buy a rx 570 but my mobo has pci express 3.3V x16 is that a problem?

    I've decided to get an upgrade from a rx 560 to a 570 and i have a few questions the 570 is pci-e 3.0 and my mobo is 3.3 is that a problem and will an i7 920 hold it back? and also will the screen quality be worse with an adaptor
  11. G

    Question mobo audio codec

    i7 8700 b360 rog strix vs tuf gaming supremefx s1220a vs alc there is a noticable difference?
  12. H

    Question Want to buy second monitor but dont know if pc can handle it

    I've recently been thinking about buying myself a second monitor, and I don't know if my PC can handle it. I want to play on my primary one and use the second one for normal use (videos, googling etc.). My specs are: Motherboard: MS-7A70 CPU: Intel(R) Core(TM) i5-7500 CPU @ 3.40GHz (4 logical...
  13. O

    Question Dead PCI-E slot or bad GPU?

    Hello all, I recently built my PC about a week ago and everything was going fine. I had built it at a friends house and after taking it home and plugging it in I saw I had the red VGA led light on my MOBO. This issue was not present after building at his house and only started happening when I...
  14. L

    Question Monitor, mouse, and keyboard shut off but fans and lights stay on

    I just installed a new GPU(ASUS ROG GTX 1060) and now the title is happening. I also recently installed a new MOBO(ASUS ROG STRIX B350-F) and before installing the new graphics card, it worked fine. Also, the computer was originally built in 2016 around a FX8350 but has since been upgraded to a...
  15. mattds9

    Question Get inaccessible boot device when I turn off raid mode

    I just built a new pc, when I turn off raid mode in the bios so I can access my HDD it gives me an inaccessible boot device error My PC has an asrock phantom gaming z390 4 atx MOBO and the 4.0.0 bios on it a 1 TB SSD and a 3 TB HDD Thx in advance
  16. B

    Question MSI B450I GP has EZ Debug VGA LED

    Hello, I have a problem with my Motherboard and my new case. I have the MSI B450I Gaming Plus AC and just got myself a Phanteks Enthoo Evolv ITX. I tested the mobo before in my old big atx case (it fitted) and it worked like it should. Then my new case arrived and I installed it. After I...
  17. G

    [SOLVED] bios update way

    asus rog strix b360 f if i have an older bios version and i have 4 new updates i need to update them one by one or just the last one?
  18. J

    Discussion coolermaster h500m front panel connect to gigabyte z390 aorus master

    New build ,have had some hiccups - thanks again to all that have helped! newest questions exactly how do I hook up the front panel connectors of the h500m case ,from the rgb controller to the z390 mobo ? Directions leave a lot to be desired lol. Currently I have no rgb or fans working on...
  19. C

    Question New PC build: keyboard/mouse not working on Windows log in

    So this is only the second time I've built a PC and most of the components were given to me by a friend. The HDD's, audio card, and RAM are the only things I salvaged from my old setup, so the new build has a 'fresh' MOBO (M5A99X Evo), new heat sink and CPU cooler, graphics card, PSU ... all...
  20. SlagRat

    Question I've installed a new motherboard but now it has DRAM issues?

    So I've just recently bought a new motherboard to replace my old Gigabyte Z270X. I got the ASUS STRIX Z270H. After taking it all out and putting in the motherboard, starting it up I got no beep, no lights and no video output. Noticing I left some things unplugged I plugged everything back in...