not detected

Forum discussion tagged with not detected.
  1. Louis12345

    Question Second GPU isn’t detected ?

    Hello, I just bought a 1660 and I want to use it for mining. My pc specs 2200g ryzon 570rx 650w psu Asus b350-F The problem is that when I try and go and plug in the second gpu in the 2nd slot it won’t detect in my bios, I do have the right power cable going to the gpu and I’ve re seated it...
  2. Ties130

    Question BIOS doesn't detect SSD's

    Hello everyone, My system: Intel Core i7 8700K MSI Z370 SLI Plus EVGA GTX 1070 FTW Gaming 16GB Corsair Vengeance RAM Corsair RM750X PSU 2x Samsung EVO 500GB (2,5" SATA) 2x WD HDD Yesterday I ran a fresh install of Windows 10 but I kept getting blue screens (I know the stable OC configs of...
  3. N

    Question Red Dragon 5700 XT no display, unable to POST into BIOS, but fans spin and backplate gets hot. What could cause this, besides a faulty GPU?

    Bought a PowerColor Red Dragon 5700 XT in August that was DoA, just received the RMA replacement and it's exhibiting the same issues from the title. I've never gotten so much as a display signal or a flicker of life from this thing, but I know these cards are finicky and it's unlikely that I...
  4. Sammyyy

    Question Logitech G102 mouse undetected, how can I fix this?

    Hello there! I recently purchased a Logitech G102 Prodigy mouse cuz it was on christmas sale, I realize now that I probably should've done a lot more digging around since tons of reviews seem to mention logitech's software being terrible. So far I've tried using the software it came with...
  5. B

    [SOLVED] H150i Elite Capellix not detected in iCUE

    System details below. I have a H150 Elite Capellix that's not detected in the iCUE software. Everything is plugged in internally, I disabled Mystic Light, Reset the drivers, Reset the software, Repaired the software, and have disabled Wallpaper engine which is the only other thing that controls...
  6. twgamerbuilder

    GPU displaying video but not being detected

    I built a system for my friend and it turns on and runs fine, displays video through the gpu (rx 580) but the rx 580 isnt being detected. It doesnt show in task manager and it only shows in device manager with an yellow exclamation next to it. I installed the AMD drivers and upon finishing...
  7. imagoth2004

    Question 2nd graphics card not showing in bios/crossfire ?

    Recently after a standard shut down for a night, I turned my computer back on to have it boot into windows normally. After about 5 minutes the monitors flashed for a moment and the 2nd GPU wasn't seen in MSI afterburner. Checking in the BIOS it said my first GPU was running at 16x and the 2nd...
  8. S

    Question My second AMD RX 480 is not detected by my computer. How do I make it detect it so I can use Crossfire?

    Hello all, I just installed a second RX 480 8 GB today (no need for a crossfire bridge) and it is not detected by my PC. I already tried reinstalling the AMD software and that didnt work. The second GPU does work though because I tried playing it by itself. Any suggestions? My motherboard is...
  9. ronal22

    Question RX5700XT not detected on B550M pro 4 asrock.

    So I just upgraded my Pc on 2nd september . Using asrock b550m pro 4 and ryzen 3700x as my upgrade, while my rx 5700xt is almost 1 year that I have been using it with my old pc. (day1) I install every drivers, update the newest windows etc, no problem at all at first. Then I decided to leave it...
  10. bruhballs

    Question M.2 ssd not recongized in BIOS

    Hi, bought a new 250gb M.2 SATA SSD, installed it in the SATA M.2 slot in my mobo, and it is not recognized in both the BIOS and disk management. Mobo is the Aorus b450 pro wifi, other drives is an A400 boot ssd in SATA0, as well as an WD external hard drive via USB 3.0, connected in the...
  11. roshian

    Question Nvidia GTX 950 not detected

    i've a gtx 950 gigabyte after i plug it in the motherboard the fan is working and i fell heat on it but bios doesn't recognize it and no display in monitor
  12. S

    Question Blackscreen+no BIOS after installing new GPU

    Hello, since my last question is still unanswered, I am trying my luck again. I recently bought a new graphics card for my build, but my system is not detecting it. If I plug in my Monitor directly into the GTX 970, I get no signal. If I plug in my Monitor into the onboard graphics, I dont see...
  13. D

    [SOLVED] GPU Not Being recognized by computer at all.

    Motherboard: z170x Gaming 5 GPU: gtx 1660 (6GB) CPU: Intel i5 7600 Ram: Corsair Vengeance Lpx 16gb (4x4 Gb) DDR4 2666Mhz Power Supply: Corsair Vs650 (650 watt) Bios Version: f22f (Latest update) Hello, with my old card seemingly dead, I decided to buy a new one. However, it cant be seen by my...
  14. Atix

    Question Why does my ssd not show up when Im using PartedMagic?

    Hello! Im trying to erase my nvme ssd because Im not able to boot into any of my windows usb installation disks, they always freeze or not boot at all. I read somewhere its because the windows is corrupted and the drive has to be cleaned. It makes sense because after I shut down the laptop while...
  15. Farhan Fouzer

    Question GPU Not detecting

    Hello Everyone, I'm using a Nvidia GT 1030 as my GPU for my PC. It was working all fine until i cleaned my PC for dusting purposes. Then after I'm done with cleaning my PC I switched on my PC & for no reason the monitor didn't detect my GPU though it's working fine inside. The monitor went on...
  16. Syzhar

    Question PCIE Didnt detected GPU but its powering it up

    I just bought Sapphire RX470 4GB OC when i connect it for the first time it works but the fan spinning so fast, im afraid to continue to use it and try to replace the thermal paste that turned out to be dry af. after i change the thermal, i connect it again and its powering up, the fan spin and...
  17. Lochlan Roche

    Question Motherboard won't detect SSD

    PC Specs: Asus prime b450m-a micro atx CPU: Ryzen 5 3600 GPU: GTX 1070 8GB RAM: Corsair Vengence DDR4 8GB 2400Mhz (x2) HDD: WD-Blue 1TB SSDs: Yucun 120GB, Sandisk 240GB PSU: Corsair VS550 Context: Just replaced my faulty MSI b450 Gaming Plus as it had a whole number of issues. I replaced it...
  18. kenny77beast

    Question RAM not detected

    So i was using an laptop with these specs : Manufacturer : ASUS Model Name : A456UQ Processor : i7-7500U Kabylake 2.70Ghz RAM : 4GB (Integrated) + 4GB Samsung RAM (Default) BIOS Ver : X456UQK.307 And i think about 2 months back, my laptop won't detect one of the RAM (I didn't remember if it...
  19. V

    [SOLVED] Suddenly unable to boot to M.2 raid 0

    Hello all, Yesterday I was using my PC just fine. Today I wanted to boot it up again like normal but now it suddenly said there was no boot option available. Then I go into the bios and see that no M.2 card is being recognized. I go to the advanced tabs and do see under Intel Rapid Storage...
  20. B

    Question Problem Connecting two LSI 16i SAS Cards

    Hello, I have a problem with trying to run two LSI 9201-16i cards. The second PCI-E x16 slot detects the second card but the LSI Bios says that it's inserted into PCI-E slot "ff" (According to the bios this means invalid slot). Is there any way to get it to run the card? It's already detected...