ahci

Forum discussion tagged with ahci.
  1. Netphish

    Question Upgraded HDD in Laptop very slow

    I upgraded my 2nd gen i5-2410M Win7 laptop with a 2TB Seagate Firecuda 6GB/s 5400 Hybrid SATA drive. Loaded a clean install of Win10 along with a Partition for Ubuntu. Disk usage pegs at 100% for nearly everything I do. Ran CrystalDiskMark and I'm only getting between 50-60 MB/s read/write on...
  2. E

    Question when and how should i install my chipset drivers and sata drivers during clean installing windows 10 on my new ssd?

    hi, my cpu i5-4670k, gpu - zotac 1050ti mini, mobo- gigabyte z87x-ud3h, bios version F10b, psu corsair cs650m , ram 4x4gb @1600 mhz, MX 500 500gb ssd, WD 1TB sata internal hdd, AHCI,windows10, that's ssd is brand new and i wanna clean install my windows 10 on that ssd. My pendrive has windows 10...
  3. D

    Question Sudden BSODs unless I switch to AHCI, and audio no longer working

    First off, thank you to this community for being so helpful! Existing posts helped me solve a number of computer issues, but this one has me confounded. I have a Dell G7 17 7790 with one HDD and an upgraded SSD which I installed half a year ago. Everything was fine, until yesterday when I...
  4. A

    Question Worse performance after ssd install and fresh windows install

    I have a dell inspiron 7567 Specs: intel core i7-7700HQ 8gb ram kingston 1050ti The laptop is 2 years old and hasn't had a thermal paste change, so that's probably one of the reasons the performance has turned to crap. But yesterday I put in an m.2 nvme 512GB SSD and everything was fine. When...
  5. E

    [SOLVED] should i clean install or clone windows to my new ssd and how?

    hi, my cpu i5-4670k, gpu - 1050ti, mobo- gigabyte z87x-ud3h, bios version F10b, psu corsair cs650 , ram 4x4gb @1600 mhz, windows10. i have a 1 tb sata hdd, now i have decided to add a 500gb sata ssd. i will run windows and games on that ssd. my old hdd have 3 paritions - drive c,d, and e...
  6. E

    [SOLVED] what should i chose raid or ahci or something else for 1 sata ssd + 1 hdd system?

    hi, my cpu i5-4670k, gpu - 1050ti, mobo- gigabyte z87x-ud3h, bios version F10b, psu corsair cs650 , ram 4x4gb @1600 mhz, windows10. i have a 1 tb sata hdd, now i have decided to add a 500gb sata ssd. i will run windows and games on that ssd. i never used ssd before. for best performance what...
  7. J

    Question Upgraded SSD; now motherboard appears to be dead

    This is an odd situation that crosses topics (storage, motherboards, general strangeness) and I'd appreciate some ideas. Yesterday I fitted a new SSD (primary drive) to my desktop - it's a Samsung 860 EVO. I swapped out the old SSD and used the same SATA and drive power cable. Initially things...
  8. C

    Question Is my HDD failing?

    The hard-drive is an 8TB SeaGate. Some background: I had a thing called Intel Optane which, when it worked, it worked great. It's basically a little PCI memory stick that attaches itself to the HDD in a RAID setup to increase its speed to those comparable to an SSD. But anyway, in January the...
  9. I

    [SOLVED] Can I attach a disk to my PC and not lose the data on it?

    Hi guys, I have currently 2 WD Black hard drives in my PC, not in a RAID configuration. Windows is installed on one, on the other there is just files such as photos, MS word files etc. I want to install fresh Windows on a new SSD drive and attach my 2 Hard drives but not lose any of their data...
  10. L

    Question Switched AHCI to RAID

    I was installing an ssd into my pc and it wasn’t being recognized in the bios so while being frustrated started messing with settings and stupidly changed the sata mode from AHCI to RAID when windows was installed on my hdd through AHCI. Now windows won’t start even in safe mode and the recovery...
  11. saifraja

    Question AHCI CONTROLLER NOT THERE UNDER IDE/ATAPI OR STORAGE CONTROLLERS

    So i just bought an ssd ofr Rs 4100 to give a new life to my old pc .But only saw slight improvement as oppose to the reviews online. I did some googling to speed up my ssd and downloaded samsung magician software in which trim is activated but AHCI is shown deactivated. Did some googling again...
  12. A

    [SOLVED] NVME SSD only working in RAID?

    Hi guys, I just recently built my first PC, however I had the longest time trying to get it to work. So in the beginning when I first booted my PC, it would be stuck at the ASUS logo screen, with press del / F2 to enter BIOS screen. - pressing the buttons did not let me enter BIOS and I was...
  13. I

    [SOLVED] ASUS B450 F no sata ports detected, no drives showing up?

    Hi Everyone, So here is the breakdown, I am going to keep this as simple as possible. I am helping out a friend with a build that I did a while ago and essentially is now a new build. The first build I did for him just randomly crapped out after two years, literally would not boot. Still not...
  14. V

    [SOLVED] Suddenly unable to boot to M.2 raid 0

    Hello all, Yesterday I was using my PC just fine. Today I wanted to boot it up again like normal but now it suddenly said there was no boot option available. Then I go into the bios and see that no M.2 card is being recognized. I go to the advanced tabs and do see under Intel Rapid Storage...
  15. captaincharisma

    [SOLVED] do modern mechanical HDD's require AHCI support

    hello, I am helping someone replace a failing hard drive in their old computer. the computer is a Q6600 build and has an asus P5n-w SLI motherbord with 4GB of DDR2 ram. at first they wanted to replace it with an SSD drive but the SSD never gets detected in the BIOS and after reasearching on...
  16. W

    Question hard disk 500 gb problem

    hi , i would share my problem with you guys maybe i got the solution , so i have a second hard disk western digital 500 gb when i put it in the first time it work normaly but when i try to delete some folder in the hard , the hard disk want work again it show me in the dsk management : disk...
  17. Jornmulder

    [SOLVED] Drivers, ide/sata/ata/atapi/ahci from 2017 don't work !!! from 2006 do work

    i have a problem, my pc is rebooting all the time and try to fix reapir etc and hang's and does not want to start win10. it's the new drivers for ide/sata/ahci from 2017 ! the one's from 2006 worked fine... I found out that if i update pc with driver booster from iobit, it finds new...
  18. M

    [SOLVED] Both SSD and HDD showing up as Removeable drives.

    I used to have 2 HDDs. 1st :- 250GB (boot drive) 2nd:- 1 TB (secondary drive) Recently I replaced my 250 GB HDD with Samsung 860 EVO 250 GB as a boot drive. Before installing windows, I disconnected my both HDDs and switched from IDE to AHCI in bios. After successfully installing windows, I...
  19. LilZpai

    [SOLVED] Gigabyte GA-P55-UD3R stuck on "Loading Operating System . . ." (AHCI?)

    I recently built an older computer and have been trying to get Windows booting for a couple of days now. First of all, I ran into the problem that I couldn't install Windows onto the disk because "This computer's hardware may not support booting to this disk." I tried creating a thread for that...
  20. Mi7even

    Question very slower than advertised SSD , tried most of things you may think about

    Hello all i have X79 UD3 Gigabyte board , with i7 3930K , 16GB of 1600MHZ ram and Thermaltake SE 730W PSU , on windows 10 (1903) bought Liteon MU2 SSD (Rated with over 500 MB Read and write speed) and someone who purchased it from same place gave me it's benchmarks and it was functioning as...